Menu
Reply
13579
  • 2
  • 0
  • 0
Joining in
503 Views
Message 1 of 5
Flag for a moderator

Netflix losing connection error

Hi,

Hopefully someone can help.

I signed up to Netflix 4 months ago and have been having connection issues ever since on my Virgin TiVo box.

Sporadically during a programme the box will lose connection; au will have to wait 5-10 minutes before the box reconnects and I can continue with the show - this sometime happens as frequently as every 5-10minutes of viewing. This is incredibly frustrating!

This is the error message and code:

‘We're having trouble playing this title right now. Please try again later or select a different title.’

TVq-pb-101 (3.3.-302)

I have run a test on the Virgin website and it shows there is a technical problem but does not go far enough to suggest a solution. 

Can someone suggest a solution please?

 

Thanks

 

0 Kudos
JohnS1966
  • 39
  • 5
  • 4
Forum Team (Retired)
Forum Team (Retired)
488 Views
Message 2 of 5
Flag for a moderator

Re: Netflix losing connection error

If it is a Tivo 500 that style of box uses its own in built modem which could be having problems.

If you have a smart Tv try watching netflix thru that which uses your hub to connect.

If not a replacement box will be needed


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
13579
  • 2
  • 0
  • 0
Joining in
428 Views
Message 3 of 5
Flag for a moderator

Re: Netflix losing connection error

Hi. Thanks thanks for the reply.

It is a TV 500 and unfortunately I don’t have a smart TV, so it looks like a new box is required.

I guess I’ll have to get back into the customer services hour long queue then!

Cheers

 

 

0 Kudos
JAMCT
  • 51
  • 0
  • 3
On our wavelength
252 Views
Message 4 of 5
Flag for a moderator

Re: Netflix losing connection error

I have the same problem and called customer services/technical some 6 months ago. They are aware of the problem but do not have clue why it happens. 

However they told me to 'reboot' my V6 which clears the 'bug' then Netflix (and Amazon Prime) will play ok. This has always been successful but several days later, the 'bug'  is back and I reboot again. I've been carrying out this routine now since calling VM but now getting angry as It has just happened again prompting me to submit this post.

 

0 Kudos
Lisa_CC
  • 3.97K
  • 236
  • 438
Moderator
Moderator
224 Views
Message 5 of 5
Flag for a moderator

Re: Netflix losing connection error

Hi JAMCT,

 

Sorry to hear you're having to reboot your V6 box when Netflix looses connection. Can I ask how your V6 box is connected to the internet, via WiFi or ethernet? If it's via ethernet, are you able to try a different cable and ethernet port on the back of the Hub to see if it's the same? Can you tell us more about the set up of your devices such as whether it happens when other devices are being used?

 

Sorry for the questions, I just want to get a better understanding.

 

Thanks,

 

Lisa

0 Kudos