Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
160 Views
Message 1 of 3
Flag for a moderator

Movie channels pixalated can't watch

Recently added the Sky Movie package but 2 channels (402 & 412) are unwatchable, terrible pixilation. Can't get through on phone to any tech help. Paying for a service which isn't being delivered! Have done all of the turn off, wait, reboot thing several times, makes no difference to these channels. Help!

0 Kudos
Reply
Highlighted
  • 5.24K
  • 655
  • 1.03K
Very Insightful Person
Very Insightful Person
145 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Movie channels pixalated can't watch

Almost certainly a fault somewhere, that's causing poor TV signal, that causes pixellation. Just to help confirm...

Can you please try watching one out of ITV2HD, ITV3HD, Smithsonian HD or ITV4HD, and also one out of Sky Sports News HD, Nat Geo Wild HD, or E!HD

Those channels are on the same broadcast frequency as the Sky Cinema channels you've mentioned - so a signal fault would affect all of them too.

Unfortunately, the easy bit stops there... you just need to report the fault to VM. Posting on here works, but the current wait time for a response from VM staff is upto a week. There's the text message service (07533 051809) but that won't get you an answer immediately.

Being patient & persistent with the call queues is probably the best way....

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 1.66K
  • 85
  • 129
Forum Team
Forum Team
89 Views
Message 3 of 3
Flag for a moderator

Re: Movie channels pixalated can't watch

Hi Panda_4, 

 

Thank you for your post and welcome to the forums. 

 

I am sorry to hear of the issues you've been having here. Have you been able to follow @japitts advise, if so what was the outcome? 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply