Menu
Reply
Costincj
  • 2
  • 0
  • 0
Joining in
168 Views
Message 1 of 4
Flag for a moderator

M64

Unable to access any TV, been on the phone for 45mins waiting for an agent. Have code M64. Rebooted box, no change. Help please.

0 Kudos
japitts
  • 14.42K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
156 Views
Message 2 of 4
Flag for a moderator

Re: M64

https://www.virginmedia.com/help/virgin-tv-error-codes/m64 is as good as anywhere to start.

You've not said if you're using a TiVo or a V6 (check here if you're not sure) - but remember the V6 needs the co-ax connection for TV as well as the internet which comes via your homehub.

On the TiVo, the internet is carried over the same coax but a flashing green light on the front-left would indicate this has failed.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Costincj
  • 2
  • 0
  • 0
Joining in
130 Views
Message 3 of 4
Flag for a moderator

Gone from M64 to M63

An update was pushed, waited the advised 4 hours, rebooted and now error M63.  Still no service. This has happened since I upgraded to maxit and increased bandwidth. Please resolve this or revert the changes. 

0 Kudos
japitts
  • 14.42K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
120 Views
Message 4 of 4
Flag for a moderator

Re: Gone from M64 to M63

@Costincj 

Rather than start a new thread, it can be best to keep your issues in the same post - I've merged them for you 🙂

https://www.virginmedia.com/help/virgin-tv-error-codes/m63 suggests you need to call into C/S to resolve this issue. Sounds like something has gone awry with your account changes.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos