Menu
Reply
tyc0746
  • 8
  • 0
  • 1
Tuning in
489 Views
Message 1 of 8
Flag for a moderator

Issues with multiple channels with W02 / digital noise

Morning all.

Recently upgraded to the 'Ultimate Oomph' package and am generally happy with everything, with the exception of the 'faulty' HD channels on the 2nd V6 box in a bedroom.

I've compared it to the one in the lounge, and that receives everything, so I'll assume it's not simply a Sky/BT/UKTV 'provider' issue.

I've restarted multiple times, I've physically switched the box off for hours at a time, and I've run the online troubleshooting without solving the issue. I've even compared the diagnostic data on both V6 boxes and as far as I can tell, the signal quality/strength and SNR are the same (98-100% quality/strength and 38-39% SNR).

The channels I'm having the W02 issue with are:

  • 109 Sky One HD
  • 134 MTV HD
  • 179 ITVBe HD
  • 279 SkyNatur HD
  • 401 SkyPrem HD
  • 502 SkySp PL HD
  • 527 BTSport1 HD
  • 528 BTSport2 HD
  • 530 BTS ESPN HD
  • 602 SkyNews HD
  • 714 Nick HD

The channels I'm having issues with blocky picture/interference/digital noise are:

  • 105 Channel 5 HD
  • 166 S4C HD
  • 272 SkyHist HD
  • 429 Film4 HD
  • 506 SkySp F1 HD
  • 507 SkySpNFL HD
Tags (4)
0 Kudos
japitts
  • 12.22K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
478 Views
Message 2 of 8
Flag for a moderator

Re: Issues with multiple channels with W02 / digital noise

Excellent diagnostics and investigations, first off!!

All of the channels you've listed are common to 3 multiplexes, or "groups" of channels on the same digital frequency, so it's a virtual certainty you have a signal fault that will need VM to intervene & fix.

If only one box is affected, I'd suggest swapping your boxes around if you can. Then see if the problem follows the box (thus proving it faulty) or stays in-situ (and therefore points at a cabling fault)

You'll need to call TV Faults on 150 (or 0345 4541111) to report your fault, but if this is a straight box replacement you may be able to go down the QuickStart route and have a box sent out to you. If it's cabling, that'll probably need an engineer visit.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

tyc0746
  • 8
  • 0
  • 1
Tuning in
472 Views
Message 3 of 8
Flag for a moderator

Re: Issues with multiple channels with W02 / digital noise

Thanks, will do that when I get a spare hour or so later today.
0 Kudos
tyc0746
  • 8
  • 0
  • 1
Tuning in
433 Views
Message 4 of 8
Flag for a moderator

Re: Issues with multiple channels with W02 / digital noise

Wow, can't say I'm impressed with the service provided on their automated line.

Never had a problem with the broadband only package I had for many years, so never had cause to call them, but now I see where all the complaints come from!

Had to call back three times to get the system to realise I wanted to speak to someone.

Each time I had multiple prompts telling me:

  • please restart the box (as this usually fixes the problem - it doesn't)
  • please switch off for 20 seconds (as this will also fix the problem - it doesn't)
  • we've ran diagnostics and there's no problem (there is)
  • please use their website diagnostics (which tell me there's no problem, when there obviously is)
  • finally it tells me to 'Press 1' to be sent an SMS with a link to their website, then says "thanks for your call" and hangs up!

Hopefully 3rd time lucky as it's finally told me to hold on for a real, live person.

ETA1: 3rd time not lucky...on hold for a while, then it rang once and asked me to "hang up to leave a message"???

Maybe 4th time lucky.

ETA2: have finally spoken to someone, now waiting to be transferred to the 'Technical Department'.

0 Kudos
japitts
  • 12.22K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
419 Views
Message 5 of 8
Flag for a moderator

Re: Issues with multiple channels with W02 / digital noise

I've flagged this for attention by the forum team - it may still be quicker to report by phone so don't give up yet 😉

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

tyc0746
  • 8
  • 0
  • 1
Tuning in
413 Views
Message 6 of 8
Flag for a moderator

Re: Issues with multiple channels with W02 / digital noise

30 minutes of troubleshooting, and a couple of restarts (including failed attempts to restart it remotely), and they've decided it must be an external cabling issue.

Engineer visit booked for Friday.

I was surprised the old Telewest box in the front garden was working at all - as it was full of spiders & cobwebs when he opened it 🤔

IMG_3930.jpg

0 Kudos
Steven_L
  • 5.29K
  • 371
  • 538
Forum Team
Forum Team
406 Views
Message 7 of 8
Flag for a moderator

Re: Issues with multiple channels with W02 / digital noise

Hey tyc0746,

 

I apologise for the issues that you've been having with your services. I'm glad to hear that you have been able to arrange a technician visit to get your services back up and running correctly.

 

Please let us know how the engineer visit goes.

 

 

Regards

Steven_L

0 Kudos
tyc0746
  • 8
  • 0
  • 1
Tuning in
379 Views
Message 8 of 8
Flag for a moderator

Re: Issues with multiple channels with W02 / digital noise

Engineer came and fixed it all within 30 minutes.

Installed a new cable adapter (very short white cable) which seemed to solve it, but then replaced both the isolator cable (the cable between the adapter and the internal wall socket) and the external 3-way socket where the main cable comes in from the street (as it was a bit corroded).

0 Kudos