Menu
Reply
Highlighted
  • 3
  • 0
  • 1
Joining in
64 Views
Message 1 of 2
Flag for a moderator

Error Code 7400

We have 3 Tivo boxes, all previously connected. The one in the bedroom developed a fault and needed replacing. I have just installed the new box and its working fine (although i have lost all my recordings) BUT the box in the kitchen has stopped working with error code 7400 (also disappeared on the list on the main tv) I will be super super livid if i lose my recordings on the kitchen tv too. Been trying to get through on phone, so far been told its an hour wait. Any help or suggestions would be welcome x

0 Kudos
Reply
Highlighted
  • 5.24K
  • 655
  • 1.03K
Very Insightful Person
Very Insightful Person
57 Views
Message 2 of 2
Flag for a moderator

Re: Error Code 7400

As per https://www.virginmedia.com/help/virgin-tv-error-codes/7400 - most boxes are sent out pre-activated but some are slipping through the net and need to be called through. I'm afraid there is no other easy way.

I wouldn't bet against the wrong boxes being deactivated in your case. Assuming your multiroom subscription is still active, it should be a quick fix once you get through - as long as you have the box serial numbers all handy. For as long as the hard drive doesn't develop a fault, I see no reason for you to lose recordings on there.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply