Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
486 Views
Message 1 of 5
Flag for a moderator

Error Code 7400

A couple of hours ago I received a V6 box to replace my Samsung TiVo box which wasn’t starting. The new box works fine, however, my existing V6 box is now showing error 7400 (on the VIP bundle so have 2 boxes).

In system info the existing V6 box shows the ‘Virgin Media Service Account Status’ as 8: Closed.

The new V6 box shows the ‘Virgin Media Service Account Status’ as 3: Account in good standing.

Any help on here would be much appreciated. As I have 1 box that is working, I don’t want to bother the team on 150 too much.

0 Kudos
Reply
Highlighted
  • 210
  • 41
  • 37
Forum Team (Retired)
Forum Team (Retired)
482 Views
Message 2 of 5
Flag for a moderator

Re: Error Code 7400

Hi am Akizi that error code means it is not connect to the network to reconnect press home - help&setting - setting - networks and choose the first option that say connect to the virgin media services now and make sure the v6 box is connected to the internet wifi or ethernet cable 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 17.23K
  • 1.82K
  • 4.07K
Very Insightful Person
Very Insightful Person
479 Views
Message 3 of 5
Flag for a moderator
Helpful Answer

Re: Error Code 7400

Unfortunately, this is an all too common problem with replacement boxes. Your original V6 has been de-activated, instead of the TiVo.

The few staff on here may be able to resolve this for you if you can’t get through on the phone but that may take some time as well.

You could try the text support route by texting your issue to 07533 051809.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 2
  • 0
  • 0
Joining in
472 Views
Message 4 of 5
Flag for a moderator

Re: Error Code 7400

Hi both, thanks for your replies. Akizi, Yep, I’ve run through that (last attempt was at 17:16, now 17:56). Still the same though.

Ernie, I’ll send them a text and see what happens. Certainly seems very plausible given the timing. I’ll feedback on here when I hear something.

 

0 Kudos
Reply
Highlighted
  • 25
  • 10
  • 11
Forum Team (Retired)
Forum Team (Retired)
452 Views
Message 5 of 5
Flag for a moderator

Re: Error Code 7400

Hi, I am a VM tech and have sent a private message to help get your box back on. Please message my back in private message


Here to help! I'm a technician helping out whilst working from home. Find out more