Menu
Reply
  • 2
  • 0
  • 0
Joining in
129 Views
Message 1 of 3
Flag for a moderator

Error 7400

For some reason 7400 error code has popped up on both my TiVo boxes, I have had them 10 months so don’t understand this problem. Can any one help?

0 Kudos
Reply
  • 5.56K
  • 710
  • 1.09K
Very Insightful Person
Very Insightful Person
97 Views
Message 2 of 3
Flag for a moderator

Re: Error 7400

As per https://www.virginmedia.com/help/virgin-tv-error-codes/7400 this is a box activation error, and is often caused by replacement equipment not beng pre-activated, or additional boxes being added/removed.

You can try restarting your box, and if you can get into the menus... try Home > Help & Settings > Help > TV Care > "I'm missing some channels"...

If these fail, it can only be solved by calling Virgin C/S. 150 from a VM phone, 0345 4541111 from any other phone

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 1.91K
  • 74
  • 138
Forum Team
Forum Team
29 Views
Message 3 of 3
Flag for a moderator

Re: Error 7400

Hi Jimmyjetter

 

Welcome to the Community and thank you for posting.

 

Our apologies for the time taken to respond.

 

I have taken a look at your account from our side and can see you have spoken to the team since posting. 

How are the services since then please? 

 

If you are still receiving this error code, please do let us know and we will be happy to assist.

 

 

 

 

Nat
0 Kudos
Reply