Menu
Reply
speedbird1300
  • 5
  • 0
  • 0
Joining in
564 Views
Message 1 of 9
Flag for a moderator

Channel 999 not working for me UHD

OK, so i got the email saying I had free UHD from the 18th December on channel 999.

Guess what? I don't. 

Yes i've restarted the Tivo 3 times followed all instruction on the web, tried calling and got sent to the web again.

I am getting error code W02, yes I've done what it says and still no Channel 999

Any more ideas or is this just another Virgin Media crock of c**p

0 Kudos
newapollo
  • 7.88K
  • 1.16K
  • 2.14K
Very Insightful Person
Very Insightful Person
553 Views
Message 2 of 9
Flag for a moderator
Helpful Answer

Re: Channel 999 not working for me UHD

Hi speedbird1300,

It looks like that email was sent to you in error since you only have a TIVO, and not the newer V6 or TV360 boxes. >>>> Link <<<< 

"From Friday 18 December to Saturday 2 January, Virgin TV customers with a V6 or V360 box can enjoy our Virgin TV UHD channel (CH 999)! And don’t worry if you don’t have a UHD telly, because you can also watch everything it has to offer in High Definition."

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
japitts
  • 14.39K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
533 Views
Message 3 of 9
Flag for a moderator

Re: Channel 999 not working for me UHD

And to add to newapollo's answer, the TiVo doesn't support 4K UHD. If you want to watch 4K UHD TV channels, you will need a V6 or V360.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
speedbird1300
  • 5
  • 0
  • 0
Joining in
507 Views
Message 4 of 9
Flag for a moderator

Re: Channel 999 not working for me UHD

Follow on question: how do i identify a V6 box?

 

0 Kudos
speedbird1300
  • 5
  • 0
  • 0
Joining in
506 Views
Message 5 of 9
Flag for a moderator

Re: Channel 999 not working for me UHD

Upon checking I do have a V6 after all. I just referred to it as Tivo, my bad.

Still no UHD

0 Kudos
speedbird1300
  • 5
  • 0
  • 0
Joining in
505 Views
Message 6 of 9
Flag for a moderator

Re: Channel 999 not working for me UHD

Seems i incorrectly referred to box as Rivo when it is actually a V6 box.

0 Kudos
newapollo
  • 7.88K
  • 1.16K
  • 2.14K
Very Insightful Person
Very Insightful Person
490 Views
Message 7 of 9
Flag for a moderator

Re: Channel 999 not working for me UHD

Depending on your current package have you tried channel 228 which is the normal Virgin Ultra UHD channel in the EPG?

Also have you followed the advice for  tv-error-codes/w02 ?  which indicates there is a problem with the signal on this channel by checking your connections and rebooting the V6.

It may also be a problem with your HDMI cable not being HDMI2.2 compatible, help for which is available in this link  virgin-tv-error-codes/603 although I would have thought channel 999 would still play in HD.

Do you have an account with Amazon Prime? If so can you watch Prime via the app or from the EPG on channel 205?

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
speedbird1300
  • 5
  • 0
  • 0
Joining in
475 Views
Message 8 of 9
Flag for a moderator

Re: Channel 999 not working for me UHD

Hi both 228 and 99 are showing on the EPG.

I have followed the solutions given for error code W02 no difference.

HDMI leads are ok as they work with every other channel

Freakily however, i just tried Amazon on 205 and i get the same error message .W02

It'll soon be new year and i will have missed the deal so onwards with life i think?

0 Kudos
nodrogd
  • 17K
  • 1.99K
  • 4.16K
Very Insightful Person
Very Insightful Person
458 Views
Message 9 of 9
Flag for a moderator

Re: Channel 999 not working for me UHD

WO2 is no or insufficient signal received on this channel. VM UHD & the Prime video channel both use the same transmission mux.

Make sure the white coax cable is firmly in to the box & also screwed in tight where there are other connections.

If you still have the same error then a tech visit will need to be booked to investigate where the issue is with your signal.

VM BB TV Landline. Freeview/Freesat HD, ASDA/Tesco PAYG Mobile. Customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks