Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
117 Views
Message 1 of 5
Flag for a moderator

C130 and V210 cable errors

Hello

I have a C130 error code and on demand and catch up temporarily unavailable (V210)

the tivo box doesn't have a network cable, never has been ok for over 5 years I think.

both these errors have appeared in the last week. Also got a green flashing light on the front.

tried a reset of the box from the menus a couple of times.  Checked the coaxial cables and all okay. The picture is occasionally pixelated on several channels.

Can't run a test from the web, that just gives the oops something's wrong screen..

please can someone from Virgin take a look and advise next steps please. Account details are all up to date.

0 Kudos
Reply
Highlighted
  • 3.89K
  • 625
  • 851
Community elder
103 Views
Message 2 of 5
Flag for a moderator

Re: C130 and V210 cable errors

Hi TajMahal,

You should follow the advice from @japitts in this thread TiVo-service/On-demand-not-working 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 5.39K
  • 678
  • 1.06K
Very Insightful Person
Very Insightful Person
101 Views
Message 3 of 5
Flag for a moderator

Re: C130 and V210 cable errors

The green flashing light is a classic symptom of an old TiVo box having a broken internet connection. Could be an area fault (calling 0800 5610061 would ID that), but more likely a failed box. The pixellated pictures would tend to suggest signal issues too.

This is primarily a user form, and VM staff are currently taking upto a week to respond on here - so you are best off calling TV Faults to report this.

150 from a VM landline, or 0345 4541111 from any other phone. Either a replacement box or an engineer visit is the required outcome.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 1
  • 0
  • 0
Joining in
95 Views
Message 4 of 5
Flag for a moderator

Re: C130 and V210 cable errors

I have exactly this problem and the same error codes, but only intermittently during watching catch-up programmes. It is quite annoying! I then have to wait about 10 minutes until the fault resets itself. Then another 10 minutes later it goes down again sometimes! Maybe I need a new box as some have said. I only have Virgin for TV and do not have my broadband or phone with them if that is relevant at all.

I am in an area that is going into Tier 3 on Saturday and people will not be supposed to come into my area from outside, which is slightly worrying from the point of view of needing to have an engineer come round, maybe a TV engineer is a valid exemption.

0 Kudos
Reply
Highlighted
  • 5.39K
  • 678
  • 1.06K
Very Insightful Person
Very Insightful Person
91 Views
Message 5 of 5
Flag for a moderator

Re: C130 and V210 cable errors

@Shirehorse 

I can only suggest you follow the advice in the previous posts!

As far as an engineer visit is concerned, if VM are able to identify yours as a box issue not necessarily requiring a visit then they should be able to replace the faulty equipment using the "Quick Start" postal method.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply