Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
99 Views
Message 1 of 4
Flag for a moderator

Black screen but have volume

My TV keeps going blank but still have volume. When I reset it all it solves the issue only to go off again 2 mins later. Run tests and showing no faults. Tried getting through on the phone was waiting over an hour and got no response. Anyone else had this issue and how did you get it sorted

0 Kudos
Reply
Highlighted
  • 3.93K
  • 630
  • 867
Community elder
93 Views
Message 2 of 4
Flag for a moderator

Re: Black screen but have volume

Hi jimmy2707,

Sorry to see you are having problems with a blank screen.

Have you tried connecting to a different HDMI port, or a new HDMI cable. 

THis may not be connected but, and I'm not sure if you have a TIVO or a V6, but the V6 boxes where recently updated and due to High Definition Copy Protection a number of 4K TV's are having problems due to not having HDMI2.2 cables, or the cables being connected in the wrong ports.

There's information about this on watching-4k-ultra-hd-content  and also on this error page 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
81 Views
Message 3 of 4
Flag for a moderator

Re: Black screen but have volume

Tried various Hdmi leads but still doing the exact same thing. Can never get through to virgin it's just a nightmare 

0 Kudos
Reply
Highlighted
  • 5.48K
  • 696
  • 1.08K
Very Insightful Person
Very Insightful Person
65 Views
Message 4 of 4
Flag for a moderator

Re: Black screen but have volume

Probably checking the obvious but on the off-chance..

Are you getting the sound through the TV, i.e. the same HDMI cable? Just incase your sound is carried over the optical cable and via a home-cinema amp or suchlike.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply