Menu
Reply
ichavda
  • 3
  • 0
  • 0
Joining in
352 Views
Message 1 of 4
Flag for a moderator

Amazon Prime App - Something went wrong

Hello 

The Amazon Prime App via my V6 box takes me to the menu screen where I can select a programme, but as soon as I select play it goes to a blank screen for about 10 seconds then says “something went wrong”

I have signed out of Amazon Prime and deregistered, and then rebooted the V6 box, then signed back in using register code,  it still the same.

please can someone help me to get this working?

many thanks

0 Kudos
Reply
Lisa_CC
  • 3.75K
  • 232
  • 370
Moderator
Moderator
280 Views
Message 2 of 4
Flag for a moderator

Re: Amazon Prime App - Something went wrong

Hi ichavda,

 

Sorry to hear you're having problems with the Amazon Prime App on your V6 box. I'm unsure if you're still having issues with it but if so, can I ask how your V6 box is connected to the internet? Is it via a ethernet cable or WiFi? How often does it do it, every now and then or all the time?

 

Thanks,

 

Lisa

0 Kudos
Reply
ichavda
  • 3
  • 0
  • 0
Joining in
272 Views
Message 3 of 4
Flag for a moderator

Re: Amazon Prime App - Something went wrong

Hi Lisa,

 

Thank you for responding to my message.

Just to let you know that I have now managed to resolve this issue.

I removed the 2100 resolution setting from Settings - Video, and only left the video as 1024.  This has done the trick.

Many thanks

0 Kudos
Reply
Gareth_L
  • 5.56K
  • 337
  • 601
Forum Team
Forum Team
247 Views
Message 4 of 4
Flag for a moderator

Re: Amazon Prime App - Something went wrong

Hello ichavda

Thanks for letting us know its all been sorted 

If you have any more issues please let us know 

Gareth_L

0 Kudos
Reply