Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
483 Views
Message 3 of 37
Flag for a moderator

All 4

Why is the all 4 app not working anymore?

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
492 Views
Message 1 of 37
Flag for a moderator

All 4 App

Yesterday the All 4 app stopped working on the V6 Box. I tried turning the box off/on again but still no luck. I tried to use it again today and it still doesn't work. The other Apps we use such as ITV Hub work fine except All 4. I've tried phoning Virginmedia but can't get through. I can't seem to message them directly either about this problem, they don't seem to have an email address neither one of those 'chat to one of our advisors' Chat Box things that every other website seems to have. So I've found this forum thing hoping that one of their advisors can look into this...

Tags (1)
0 Kudos
Reply
Highlighted
  • 6.18K
  • 459
  • 1.07K
Hero
464 Views
Message 2 of 37
Flag for a moderator

Re: All 4 App

Try calling when the call centre opens at 8am.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 351
  • 36
  • 69
Fibre optic
467 Views
Message 4 of 37
Flag for a moderator
Helpful Answer

Re: All 4

Can you please give further information e.g. error messages as my All 4 App is working ok.

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
454 Views
Message 5 of 37
Flag for a moderator

Re: All 4

The screen goes completely black when i press on the app but all the other ones are working perfectly.

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 2
On our wavelength
567 Views
Message 6 of 37
Flag for a moderator

All4 app has stopped working - screen fades to black

Good evening, 

We have a longstanding issue with the Amazon Prime app in that when you click on it from the 'All apps' screen, the screen will fade to black.  Occasionally this can be fixed by restarting the V6 box, but not always. It is immensely frustrating.

Since about two weeks ago, we are now having the same issue with the All4 app.  However in this case, even re-starting the V6 box does not fix it.

How can we get the All4 app working again? Is it a job for an engineer?

0 Kudos
Reply
Highlighted
  • 20
  • 0
  • 2
On our wavelength
520 Views
Message 7 of 37
Flag for a moderator

Re: All4 app has stopped working - screen fades to black

A hopeful bump...

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
511 Views
Message 8 of 37
Flag for a moderator

Re: All4 app has stopped working - screen fades to black

Same with us. All4 no longer works on the V6 box. Just a blank screen. Works fine on the Fire stick. Been googling for a few days but can't find an answer. No good ringing because no one answers. 

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Just joined
376 Views
Message 9 of 37
Flag for a moderator

Re: All 4

I have the same issue. The screen is black. No error message, no select program, just black screen. 

0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
448 Views
Message 10 of 37
Flag for a moderator

Can’t get All4 app on v6 box

I’ve been watching tv series on All4 app for weeks but now cannot access it - just a black screen . Help anyone ? Thks 

0 Kudos
Reply