Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
571 Views
Message 1 of 8
Flag for a moderator

v6 box apps youtube, itv hub, and on demand show sound but black screen

hi, 
ive read through a few earlya posts on this but not got to the bottom of it, I've been on the phone to virgin media store and they say contact virgin technical, 30 mins on hold and no answer,

started off as i purchased a film on the virgin store but when it plays it shows just a black screen but you can here the sound. this also applies for any of the other trailers on there.

i then found out that this is the same on other apps such as itv hub and YouTube. they load fine but when you select what you want to watch you just get sound at a black screen.

i have tried all the usual, turn off both the hub and box at the mains wait a minute and reboot but its still the same.

the normal channels work with no apparent issues.

thanks for any reply's  

 

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
562 Views
Message 2 of 8
Flag for a moderator

Re: v6 box apps youtube, itv hub, and on demand show sound but black screen

i have since found out that the v6 box that is upstairs works with no issues so possibly an issue with the other box ?

0 Kudos
Reply
Highlighted
  • 12.44K
  • 859
  • 3.71K
Very Insightful Person
Very Insightful Person
560 Views
Message 3 of 8
Flag for a moderator

Re: v6 box apps youtube, itv hub, and on demand show sound but black screen

Does it "see" the downstairs box?

You 100% the downstairs box is connected to the internet?

 

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 10.94K
  • 728
  • 1.52K
Alessandro Volta
531 Views
Message 4 of 8
Flag for a moderator

Re: v6 box apps youtube, itv hub, and on demand show sound but black screen

It can also be an issue with the TV not switching modes

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
517 Views
Message 5 of 8
Flag for a moderator

Re: v6 box apps youtube, itv hub, and on demand show sound but black screen

Hi, the upstairs box sees the downstairs box and you can watch recordings from downstairs upstairs, 

It is connected to the internet I have gone through manually connecting and also you can search and browse all through YouTube and it plays video sound but not the picture.

it has previously been working with the same tv as I have watched YouTube etc on the same setup before but for some reason it now doesn’t work 

0 Kudos
Reply
Highlighted
  • 10.94K
  • 728
  • 1.52K
Alessandro Volta
514 Views
Message 6 of 8
Flag for a moderator

Re: v6 box apps youtube, itv hub, and on demand show sound but black screen

While on YouTube try pulling the hdmi out and back in to see if the screen changes

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
496 Views
Message 7 of 8
Flag for a moderator

Re: v6 box apps youtube, itv hub, and on demand show sound but black screen

Thanks for the reply. Seems to have solved this by wiggling the hdmi cable in the back of the virgin box and it is now showing the picture aswell, 

thank you for the help, 

just out of curiosity why would it show normal tv through the same hdmi port and cable but not YouTube, would it be a different connection in the cable itself maybe ? 

Thanks 

0 Kudos
Reply
Highlighted
  • 10.94K
  • 728
  • 1.52K
Alessandro Volta
494 Views
Message 8 of 8
Flag for a moderator

Re: v6 box apps youtube, itv hub, and on demand show sound but black screen

When watching live TV the HDMI signal is encrypted but when you watch YouTube it is not.  Your TV is not switching between the two types of transmission.  Removing the cable forces the TV to discover the type of transmission its receiving.  This is why I said it could be the TV at fault