Menu
Reply
janeclarinet
  • 1
  • 0
  • 0
Joining in
332 Views
Message 1 of 2
Flag for a moderator

upstairs V6 box not working

Hi

we have moved the position of the V6 box upstairs and also recently changed modem. However all was working OK since this.

Now I keep getting a message that the bulk of our channels are not authourised although I can still get BBC 1 (but not HD) and Channel 4!

Eventually I get a message that we,re not connected to the internet. But if that's the case how come I can get some channels.

Downstairs the box is absolutely fine.

Help please

0 Kudos
Reply
japitts
  • 12.01K
  • 1.67K
  • 2.57K
Very Insightful Person
Very Insightful Person
324 Views
Message 2 of 2
Flag for a moderator

Re: upstairs V6 box not working

A momentary/occasional "channel not authorised" which clears after a couple of seconds of changing channel is one thing, but it's if the message doesn't self-clear, that's another story.

You're right, the internet connection is for OnDemand, EPG updates and other stuff - your live TV channels come over the co-ax cable. Have you tried doing a channel refresh on the affected box? Home > Help & Settings > Help > TV Care > I'm missing some channels.

When you say "downstairs the box is fine", do you mean that the downstairs box is fine? Or that this box, is ok in another location?

If the issue follows the location, this suggests a problem with the internal cabling. If the issue follows the box, then there's your answer.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply