Menu
Reply
Highlighted
  • 79
  • 0
  • 4
On our wavelength
257 Views
Message 1 of 4
Flag for a moderator

tv and internet issues

I really don't take too kindly to being told to use the proper board for complaints. My tv is showing Error Code C501 which apparently doesn't exist on the error code Board. I have checked repeatedly on my phone for issues and everything is great when it isn't. Noticed that a fault has been raised recently regards tv issues, such a shame it is over a week late. I have had various internet issues and have been advised to check my connections. Great idea if we had earthquakes recently. Oh, and apparently there are no internet issues if you check on the phone.

In future I will look elsewhere for advice as I am being chastised for not using sites I am not aware of.

Good luck to the 3 People still using this site. Why don't VM allow us to get proper advice directly from them?

0 Kudos
Reply
Highlighted
  • 10.88K
  • 869
  • 2.39K
Very Insightful Person
Very Insightful Person
254 Views
Message 2 of 4
Flag for a moderator

Re: tv and internet issues

Screenshot_20201024-234751.jpg

 it most certainly does exist 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 3.93K
  • 630
  • 868
Community elder
238 Views
Message 3 of 4
Flag for a moderator

Re: tv and internet issues

https://www.virginmedia.com/help/virgin-tv-error-codes/c501

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
Highlighted
  • 2.8K
  • 160
  • 347
Forum Team
Forum Team
93 Views
Message 4 of 4
Flag for a moderator

Re: tv and internet issues

Hi Bryzza, thanks for your post - sorry for the delayed response.

 

Taking a look into this for you today I can't see any known issues have been logged recently, however the box is showing as unreachable. Is this problem still ongoing at the moment, if so is the box switched off at the moment?

 

With regards to the internet issues - please let us know what problems you've experienced specifically? The broadband appears to be fine & functioning as expected when running initial checks. It would be helpful if you can post your Hub/network connection details so we can check to see if there is a problem there. If you're unsure how:
In your browser’s URL box type in  http://192.168.0.1  (or http://192.168.100.1 - if in modem mode) and hit return. Click on the “router status” icon at top right (SuperHub2) or the text at bottom-middle of first page up (Hub3) and then copy/paste 3 full sets of data onto here – from the downstream, upstream, &  network logs pages. Please don’t include personal data or MAC addresses -  if you copy/paste the data the forum software should blank them out for you. 

 

Keep us posted.

 

Tom 

 

 

0 Kudos
Reply