Showing results for 
Search instead for 
Did you mean: 

streaming to my Tablet from my v6 box sudenly stopped with error E=116 V=1513

Up to speed

HI there i was watching from my v6 box to my tablet, all was working ok, and has been for ages, But all of a sudden in the middle of the video i got the "Cannot Stream , there was a problem streaming this programme. Please check your network and try again. Code:E=116 V=1513".
There is obviously nothing wrong with the network, as i can select other recordings from my box , but still get the same error!!,   my tablet connects to the v6 box all ok , but nothing is playing now!!


Up to speed

Hi again!  It seems my v6 box decided to throw a hissy fit!, it would not respond to any commands, so i had to switch it off from the mains.  It then took 8 minutes to turn back on after i swithed mains back on.  Is my box on way out, only had it for couple of months!

The boxes do take a long time to boot up after being fully powered off, so that's not an necessarily an issue, may just have been a one off crash for some reason. Though obviously if it keeps happening then that might suggest a problem.