Menu
Reply
mikewidnes
  • 12
  • 0
  • 0
Tuning in
274 Views
Message 1 of 4
Flag for a moderator

on test screen both V^ boxes have same serial number - 0000

When I need to check my service status one of the options is to run a test

 

it then asks me which V6 box to test but both have a serila number disdplayed on the screen as **********000

 

there is no way of finding out which one is which

 

is there a way to find out???

 

thanks

0 Kudos
Reply
Roger_Gooner
  • 7.13K
  • 500
  • 1.31K
Legend
271 Views
Message 2 of 4
Flag for a moderator

Re: on test screen both V^ boxes have same serial number - 0000

The S/N should be unique. There is a label on the bottom of the V6, the S/N on mine begins AAAX followed by an 8-digit number.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG108S 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
LittleMick73
  • 5.21K
  • 536
  • 896
Superstar
231 Views
Message 3 of 4
Flag for a moderator

Re: on test screen both V^ boxes have same serial number - 0000

Hi the serial numbers are on the bottom of the box. Regards Micky
0 Kudos
Reply
mikewidnes
  • 12
  • 0
  • 0
Tuning in
163 Views
Message 4 of 4
Flag for a moderator

Re: on test screen both V^ boxes have same serial number - 0000

Yes I agree that there is a unique serial number on the bottom of the box

 

That is not the point - I have that

 

The point is that the test facility does not display either serial number on its options list - just 2 serial numbers which are identical and end in 0000

0 Kudos
Reply