Menu
Reply
Wazzaa
  • 5
  • 0
  • 0
Joining in
390 Views
Message 1 of 8
Flag for a moderator

on demand not working TQ12

On demand not working for 4 days.  Error code C233.  This happens every few weeks then eventually gets resolved.  Very annoying.

0 Kudos
Reply
newapollo
  • 5.67K
  • 911
  • 1.33K
Hero
379 Views
Message 2 of 8
Flag for a moderator

Re: on demand not working TQ12

Hi Wazzaa,

have you checked the Service status page? 

You could also try the  Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

If no faults showing in both instances then check your network connection

Ensure your V6 is connected to the Hub by going into Help & Settings > Settings > Network > Connect To The Virgin Media Service.

Make sure the test doesn't fail. After it has completed the test, perform a restart by going Help & Settings > Clear or Restart TiVo Box > Restart. 

Lastly you can go into Help & Settings > Help > TV Care > Missing Channels. Let it perform that for about 15-20min, and then restart your box as described above

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Wazzaa
  • 5
  • 0
  • 0
Joining in
360 Views
Message 3 of 8
Flag for a moderator

Re: on demand not working TQ12

Service status apparently fine.  I've done the settings-connect thing loads of times.  It doesn't connect and says the network connection is 'poor' - so when you say, "make sure the test doesn't fail" I can't do anything about that!  The wifi connects fine to everything else in the house even at much further distances.  The probably happens every month for a few days - never just one day and sometimes for over a week

0 Kudos
Reply
jbrennand
  • 22.38K
  • 2.4K
  • 3.99K
Very Insightful Person
Very Insightful Person
356 Views
Message 4 of 8
Flag for a moderator

Re: on demand not working TQ12

Have you tried connecting it on ethernet cable (as a test) to see if that stabilises it ?

If it does you have 3 options for connecting a V6 to the Hub

1) Ethernet cable connect it to the Hub permanently – always the best solution and not as difficult as you may think initially – good/flat Cat6 cable is relatively cheap and easy to conceal.

2) Improve the wifi signal at the V6 location – there are lots of discussions and opinions/suggestions of how to do that on the fora – n.b. V6 works best when on the 5GHz network band

3) Connect the V6 to the Hub by good quality powerline adapters and short Cat6 cables (assuming your electric circuits connection is ok to support that)

--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Wazzaa
  • 5
  • 0
  • 0
Joining in
239 Views
Message 5 of 8
Flag for a moderator

Re: on demand not working TQ12

I don't want to connect by ethernet.  I've tried all the wifi optimising things and i'm on 5GHz.  On demand will work for a few weeks and then stop for days and days.  All other wifi devices connect with no problems in the furthest corners of the house - and the connection never falls away.  I should be able to have the services via wifi that i'm paying for.

0 Kudos
Reply
japitts
  • 10.37K
  • 1.45K
  • 2.08K
Very Insightful Person
Very Insightful Person
232 Views
Message 6 of 8
Flag for a moderator

Re: on demand not working TQ12

Is it that you're not able to use an Ethernet connection, for whatever reason?

Or that you're choosing to not use it, and just want to use WiFi?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Wazzaa
  • 5
  • 0
  • 0
Joining in
220 Views
Message 7 of 8
Flag for a moderator

Re: on demand not working TQ12

I don't want to have the ethernet cables through my house.  The hub is in the neighbouring room to the TV and really should be able to get a good signal to the TV box.

0 Kudos
Reply
Paul_DN
  • 5.8K
  • 341
  • 613
Forum Team
Forum Team
161 Views
Message 8 of 8
Flag for a moderator

Re: on demand not working TQ12

Hi Wazzaa,

 

Thank you for reaching out to us in our community and welcome, I am sorry you are struggling with on demand due to the WiFi not reaching the box, I appreciate you do not want to run cables, There is so many things that can effect WiFi that is the reason we do not guarantee it your neighbor in the same style house may not have an issue and this can be anything from furniture to fish tanks and even other WiFi or Bluetooth products in the house.

 

You can try our Connect app, with this you can diagnose and fix most WiFi issues, you can find out more here . 

 

Kind regards

 

Paul.

 

 

0 Kudos
Reply