Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
435 Views
Message 1 of 6
Flag for a moderator

no picture but sound and menus

Hi 

I have a v6 box and for the last month I have been getting intermittent loss of picture daily I still have sound and menus  if I turn off the box it will work for a while then go back to no picture again I have contacted customer service and they said the would reset the box there end but I'm still getting the same issue and I'm not getting anywhere with customer service 

I have only just renewed my contract last month but I'm seriously considering canceling as I am unable to get the TV service  I'm paying for.

and customer service are no help at all 

0 Kudos
Reply
Highlighted
  • 3.9K
  • 399
  • 689
Community elder
408 Views
Message 2 of 6
Flag for a moderator

Re: no picture but sound and menus

Hi have you tried changing the HDMI lead go for a v2.0 high speed one. Regards Micky
0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
394 Views
Message 3 of 6
Flag for a moderator

Re: no picture but sound and menus

Hi

yes I've tried a different HDMI and also TV and still get the same issue some times it will be ok for days then it will just happen ill turn it all off and then it will be ok  and some times it will just keep doing it all day or even days

0 Kudos
Reply
Highlighted
  • 2.61K
  • 112
  • 196
Forum Team
Forum Team
377 Views
Message 4 of 6
Flag for a moderator

Re: no picture but sound and menus

Good Morning hornet156,

 

Sorry to hear you've been having issues with the picture on your set top box.

 

This sounds like it's something we'll have to take a much closer look at,

 

Keep your eyes peeled for a PM from me via the purple envelope in the top right hand corner of your screen

 

David_Bn

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
248 Views
Message 5 of 6
Flag for a moderator

Re: no picture but sound and menus

HI

I'm having this exact same issue, tried two new HDMI cables and still no joy. Rebooted umpteen times, first time it came back to life then after that just black screen, sound and menus. Tried all video outputs, HDMI inputs on TV and makes no difference.

Any ideas

 

Thanks

0 Kudos
Reply
Highlighted
  • 2.29K
  • 133
  • 286
Forum Team
Forum Team
205 Views
Message 6 of 6
Flag for a moderator

Re: no picture but sound and menus

Hi there @dalem37

 

Welcome to the forums and for your first post - sorry that you seem to be having some issues. 

 

I can see from your account that you have called us about this and the issue was restored - how are things looking since your post? Has the fault returned? 

 

 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply