Menu
Reply
richhouse54
  • 3
  • 0
  • 0
Joining in
392 Views
Message 1 of 6
Flag for a moderator

new v6 and old tivo

Help, I installed a new v6 box yesterday, all works fine except... My old series links have not copied over, yes i have been through the transfer process and been told to wait 30 mins.. Done this twice and still not working (it's now been 12 hours!).  I have also connected my old tivo box to my hub so i can watch old recordings.  The old box shows in "my shows" but i then get a message saying V106 not in your account.  From all earlier answers this should work fine.  Do i need to pay extra for this? Tried calling VM, no answer and no Webchat option available.  Thought this would all be simple...many thanks in advance for any advice.

Rich

0 Kudos
Reply
dannylau
  • 11.37K
  • 931
  • 2.6K
Very Insightful Person
Very Insightful Person
388 Views
Message 2 of 6
Flag for a moderator

Re: new v6 and old tivo

Unfortunately the series link feature hasn't worked for about 8 months, as virgin are migrating to the 360 I doubt it will ever work again 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Anonymous
Not applicable
366 Views
Message 3 of 6
Flag for a moderator

Re: new v6 and old tivo

you will need to pay for the other box as a multi room box to be able to watch the recordings on it
japitts
  • 14.4K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
361 Views
Message 4 of 6
Flag for a moderator

Re: new v6 and old tivo

Excellent point - I was about to ask whether this "new" V6 has been setup as a replacement box, or an additional (multiroom) one.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

richhouse54
  • 3
  • 0
  • 0
Joining in
350 Views
Message 5 of 6
Flag for a moderator

Re: new v6 and old tivo

Thanks for your reply, a bit disappointing as it would have been easy for VM to just tell me this doesn't work !!

0 Kudos
Reply
richhouse54
  • 3
  • 0
  • 0
Joining in
349 Views
Message 6 of 6
Flag for a moderator

Re: new v6 and old tivo

thanks, i'll try to add as an additional box.

0 Kudos
Reply