Menu
Reply
tonsky2011
  • 5
  • 0
  • 0
Joining in
474 Views
Message 1 of 10
Flag for a moderator

intermittent fault where there is no picture but menus and sound are working

when we turn on tv we sometimes get a black screen but the menus and the sound are still there, we have to keep turning everything off and back on and can take upto 10 attempts to get everything working again.

The tv that is affected is a samsung smart tv, we have been through to samsung and they remotely reset all the hdmi ports and this is still happening 

0 Kudos
Reply
newapollo
  • 5.72K
  • 914
  • 1.35K
Hero
463 Views
Message 2 of 10
Flag for a moderator

Re: intermittent fault where there is no picture but menus and sound are working

Hi tonsky2011,

I had the same problem earlier this year. I had (or thought I had) made sure all the VM connections where tight, but this hadn't solved the blank screen issue.

The remedy was for me to do some spring cleaning. It was like spaghetti junction behind my TV.

I unplugged every device at the mains socket, then detached all co-axials and leads from all devices, not just the VM ones.

After untangling them all and re-attaching all the leads I got my picture back.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
tonsky2011
  • 5
  • 0
  • 0
Joining in
453 Views
Message 3 of 10
Flag for a moderator

Re: intermittent fault where there is no picture but menus and sound are working

Thanks for the help, I have tried this and even purchased new upgraded cables and although initially this seemed to remedy the problem for a short time but the fault still keeps happening, after spending time talking to both VM and Samsung and each saying the fault lays with each other i'm getting nowhere and considering returning to sky.

 

0 Kudos
Reply
David_Bn
  • 4.93K
  • 226
  • 403
Forum Team
Forum Team
360 Views
Message 4 of 10
Flag for a moderator

Re: intermittent fault where there is no picture but menus and sound are working

Good Afternoon tonsky2011,

 

Thanks for your post and a very warm welcome to you!

 

Sorry to see you've been having issues with your picture on the TV.

 

Can you tell me if you've been able to try an alternative HDMI cable? Or perhaps even a different HMDI port on the TV?

 

It may also be worth installing a different TV in place of the Samsung smart TV to see if you can get a picture on this - if you can, this may point towards an issue with the TV.

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
tonsky2011
  • 5
  • 0
  • 0
Joining in
358 Views
Message 5 of 10
Flag for a moderator

Re: intermittent fault where there is no picture but menus and sound are working

Hi David,

We have tried all three of our hdmi ports and we have the same issue in them all, and again we have tried different hdmi cables we have even purchased a brand new 8k cable to see if this worked but still no joy.

We have been through to samsung support and they reset all the hdmi ports remotely and run tests and they came back and said that everything there end was working ok and they couldn't find any reason from the tv point why this would be happening and that the problem must lie with the tivo box.

This is driving me crazy now as it seems to be happening more and more, we have had the tv for 9 months and this has only been happening for the last 3 months so I don't know if its an update problem, a software issue, v6 or tv problem

Tonsky2011

0 Kudos
Reply
David_Bn
  • 4.93K
  • 226
  • 403
Forum Team
Forum Team
355 Views
Message 6 of 10
Flag for a moderator

Re: intermittent fault where there is no picture but menus and sound are working

Is it possible to try an alternative TV to see if this alters the performance?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
tonsky2011
  • 5
  • 0
  • 0
Joining in
279 Views
Message 7 of 10
Flag for a moderator

Re: intermittent fault where there is no picture but menus and sound are working

we have tried alternate tv and everything seems to be fine when connected to our LG Tv, the issue is something to do with the connection between samsung and v6 box.

After suffering this problem for awhile we searched the internet and this seems to be a recurring issue with brand of tv as there are quite a few people having the same problem.

 

0 Kudos
Reply
Beth_G
  • 3.12K
  • 196
  • 305
Forum Team
Forum Team
227 Views
Message 8 of 10
Flag for a moderator

Re: intermittent fault where there is no picture but menus and sound are working

Hi tonsky2011,

 

Apologies for the delay in getting back to you.

 

Have you always had this issue with this specific STB and TV? Or has it only recently started occuring?

 

Also, do you have other STBs in the home that share the same issue?

 

Beth

0 Kudos
Reply
tonsky2011
  • 5
  • 0
  • 0
Joining in
199 Views
Message 9 of 10
Flag for a moderator

Re: intermittent fault where there is no picture but menus and sound are working

No we haven't always had this problem it has only started happening about three months ago and is gradually getting more and more frequently.

 

We have another box upstairs connected to an LG tv, we swapped them over and this issue happens again when connected to the samsung tv, that was why we contacted samsung support before seeking help through this forum, also its seems to be impossible to get in touch with virgin directly and when you do they don't understand what we are trying to explain to them.

Samsung support ran all their tests remotely and reset the hdmi ports but this hasn't corrected the problem, they have said that the issue issue seems to be a software issue causing conflict.

Also before we joined virgin we were with sky and we still have the sky box, we tried connecting that back in for a few weeks and this worked fine so we are at a lose as what to do, take this morning it took about ten attempts of turning everything off and back on again before we got the picture back on, I then had to nip out for a while and when i came back about 15 mins later the picture wouldn't come on again....grrrrrrrr

 

Regards

Tonsky2011

0 Kudos
Reply
Beth_G
  • 3.12K
  • 196
  • 305
Forum Team
Forum Team
194 Views
Message 10 of 10
Flag for a moderator

Re: intermittent fault where there is no picture but menus and sound are working

Hi Tonsky2011,

 

I'm not too sure if it is a compatibility issue with your TV and set top box, as this would cause issues with the entire picture (menu and picture), not just the channel picture. Also since you mentioned that it has only started happening in the past 3 months, I'm led to believe it may be an issue with the set top box itself.

 

I've gone ahead and booked you in with an engineer visit - please find your appointment time slot via your online account here:virg.in/myVM

 

The appointment can be rearranged from there if needed.

 

Keep us posted with how the appointment goes and if you need anything else.

 

Beth

0 Kudos
Reply