Menu
Reply
drmarkf
  • 31
  • 0
  • 2
Tuning in
1,925 Views
Message 1 of 14
Flag for a moderator

iPlayer & BBC Sounds apps not working

I've got a V6 connected via Cat6 ethernet to a Hub3, with a Panasonic GX800 50". All the network connections look fine.

For the past 10 days I have been unable to access iPlayer or BBC Sounds via the Virgin apps - after getting through to the BBC page and choosing my account and a programme, there's a few seconds buffering and then every time I get the dreaded "Something went wrong playing this programme". Signing out and then back in to my BBC account doesn't help.

Accessing them via Freeview on the TV works fine, as it does via the BBC apps over the network on my iPad.

The V6 YouTube, Prime and Netflix apps work fine, with no buffering.

This looks like a Virgin-BBC issue, and I'd value any advice. Thanks.

0 Kudos
Reply
djr_uk
  • 89
  • 0
  • 5
Dialled in
1,912 Views
Message 2 of 14
Flag for a moderator

Re: iPlayer & BBC Sounds apps not working

I'm also interested in this.My main v6 can access everything fine but the downstairs and back bedroom boxes are struggling. the downstairs box was even struggling to connect to virgin media on the settings screen. we can play shows on iplayer but it'll buffer regularly and then eventually just say "something went wrong ...." as the OP has encountered.

Is this a known issue or an issue with our tivo v6 boxes and the "power levels" which i've encountered many times. this gets resolved by an engineer for a few months and then we have issues with these two secondary boxes.
0 Kudos
Reply
Corey_C
  • 2.74K
  • 152
  • 221
Forum Team
Forum Team
1,822 Views
Message 3 of 14
Flag for a moderator

Re: iPlayer & BBC Sounds apps not working

Hi drmarkf and djr_uk,

 

Apologies for the delayed response, has the service improved since your last posts? There hasn't been any notifications regarding issues with the BBC iPlayer app

@djr_uk is the V6 in the bedroom connected to the network by cable or wireless?

 

Cheers,

Corey C

0 Kudos
Reply
drmarkf
  • 31
  • 0
  • 2
Tuning in
1,820 Views
Message 4 of 14
Flag for a moderator

Re: iPlayer & BBC Sounds apps not working

Thanks, Corey.

I've also just exchanged an email with Gareth_L about this on my earlier thread.

There's no improvement for me - both BBC apps via the V6 still show the "Something went wrong playing this programme" error, but everything else is working fine.

0 Kudos
Reply
Corey_C
  • 2.74K
  • 152
  • 221
Forum Team
Forum Team
1,809 Views
Message 5 of 14
Flag for a moderator

Re: iPlayer & BBC Sounds apps not working

Cheers for replying, 

 

I'll send a service signal to the box to reset the services. You shouldn't have to do anything things on your end, but please allow 10 -15 wait time. If nothing changes then there is a second one to follow.

 

Thanks,

Corey C

0 Kudos
Reply
drmarkf
  • 31
  • 0
  • 2
Tuning in
1,784 Views
Message 6 of 14
Flag for a moderator

Re: iPlayer & BBC Sounds apps not working

No change as of now.

0 Kudos
Reply
David_Bn
  • 4.32K
  • 200
  • 348
Forum Team
Forum Team
1,716 Views
Message 7 of 14
Flag for a moderator

Re: iPlayer & BBC Sounds apps not working

Good Morning drmarkf,

 

Thanks for coming back to us now

 

Are the apps currently working or is this service issue on going?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
drmarkf
  • 31
  • 0
  • 2
Tuning in
1,696 Views
Message 8 of 14
Flag for a moderator

Re: iPlayer & BBC Sounds apps not working

Still ongoing, David. Just checked again.

0 Kudos
Reply
David_Bn
  • 4.32K
  • 200
  • 348
Forum Team
Forum Team
1,627 Views
Message 9 of 14
Flag for a moderator

Re: iPlayer & BBC Sounds apps not working

Sorry to hear this drmarkf,

 

Do you have any issues with other services at all - Netflix, YouTube etc...

 

Can you tell me if you're able to watch the content on iPlayer and listen to BBC Sounds on the connection on a different device.

 

Looking at the outages in the local area, there doesn't appear to be anything logged to suggest this is an issue

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
drmarkf
  • 31
  • 0
  • 2
Tuning in
1,619 Views
Message 10 of 14
Flag for a moderator

Re: iPlayer & BBC Sounds apps not working

As my first post in this thread said:

"I've got a V6 connected via Cat6 ethernet to a Hub3, with a Panasonic GX800 50". All the network connections look fine.

For the past 10 days I have been unable to access iPlayer or BBC Sounds via the Virgin apps - after getting through to the BBC page and choosing my account and a programme, there's a few seconds buffering and then every time I get the dreaded "Something went wrong playing this programme". Signing out and then back in to my BBC account doesn't help.

Accessing them via Freeview on the TV works fine, as it does via the BBC apps over the network on my iPad.

The V6 YouTube, Prime and Netflix apps work fine, with no buffering.

This looks like a Virgin-BBC issue, and I'd value any advice. Thanks."

Nothing has changed, apart from the passage of time.

0 Kudos
Reply