Menu
Reply
  • 15
  • 0
  • 0
Tuning in
487 Views
Message 1 of 3
Flag for a moderator

fast playback

We record Tony Blackburn SoS as its on at 6am no problem but when we play it back it’s fin but if we pause it as often required when we restart it it has speeded up lol no one can talk or sing that fast it reminds me of the chipmunks anyone else’s have this problem?

0 Kudos
Reply
  • 5.51K
  • 620
  • 1.83K
Very Insightful Person
Very Insightful Person
470 Views
Message 2 of 3
Flag for a moderator

Re: fast playback

Sounds like the "Quick view" mode is being enabled.  When it speeds up, if you press the play button does it say "Quick view mode enabled" in yellow text?

I have just been trying to recreate this on some radio recordings I have from BBC Scotland and BBC 6 Music.  I can enable "Quick view" but not accidentally when pausing and restarting.  I have to press play while the recording is playing and then click the OK button to enable it and then the same to disable it.

______________________
Scott

My setup: V6 TV box, M350 Fibre broadband with Hub 3 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
  • 15
  • 0
  • 0
Tuning in
462 Views
Message 3 of 3
Flag for a moderator

Re: fast playback

Thanks I’ll check but I don’t think so because it only seems to happen after it’s been paused cheers for your help 

0 Kudos
Reply