Menu
Reply
fhough
  • 3
  • 0
  • 1
Tuning in
324 Views
Message 1 of 6
Flag for a moderator

error code s102

Tivo 6 box is new, got as far as loading but freezes at 33%  It's connected by WIFI and looking at previous posts it suggests clicking on "connect to vm service" but I don't see that option?

 

0 Kudos
Reply
newapollo
  • 5.76K
  • 916
  • 1.36K
Hero
307 Views
Message 2 of 6
Flag for a moderator

Re: error code s102

Hi fhough,

I'm sorry you are having issues.

It's doing that because the box hasn't been activated yet.

You need to call 0800 953 9500 to activate the box.

You will need the box serial number, and your account number and area code.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
fhough
  • 3
  • 0
  • 1
Tuning in
271 Views
Message 3 of 6
Flag for a moderator

Re: error code s102

Already done that ....

0 Kudos
Reply
LittleMick73
  • 4.94K
  • 514
  • 841
Superstar
256 Views
Message 4 of 6
Flag for a moderator

Re: error code s102

Hi it sounds like it hasn't worked, give it another try.Regards Micky
0 Kudos
Reply
fhough
  • 3
  • 0
  • 1
Tuning in
252 Views
Message 5 of 6
Flag for a moderator

Re: error code s102

Just been on the phone with a technician who confirmed that it was already activated but he has now sorted the issue - VERY helpful he was too!

newapollo
  • 5.76K
  • 916
  • 1.36K
Hero
250 Views
Message 6 of 6
Flag for a moderator

Re: error code s102

Hi fhough,

It's good news that you are now finally connected. Thanks for updating us. 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply