Menu
Reply
luvmytech
  • 19
  • 0
  • 3
On our wavelength
462 Views
Message 1 of 8
Flag for a moderator

. error c230 on v6 box ...no internet

earlier today the box froze then seemed to reboot.  v6 box now reports "no internet connection error c230" and says this is due to an "ethernet cable having been disconnected" . however there is no ethernet cable to the v6 box, just the direct internet cable. Have rebooted the v6 box but no help. There is a flashing symbol on the v6 box ..looks like two hands or something 

tv and recording facility work ok 

i rebooted the router earlier today to change reset the network password . Is this relevant? 

thanks for your help

0 Kudos
Reply
newapollo
  • 7.15K
  • 1.08K
  • 1.85K
Very Insightful Person
Very Insightful Person
449 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: . error c230 on v6 box ...no internet


@luvmytech wrote:

this is due to an "ethernet cable having been disconnected" . however there is no ethernet cable to the v6 box, just the direct internet cable.

i rebooted the router earlier today to change reset the network password . Is this relevant? 

thanks for your help


 

Hi luvmytech,

If you changed the network password then you need to enter the new password in the V6 settings.

What do you mean by, " there is no ethernet cable to the v6 box, just the direct internet cable."

The direct internet cable would be the ethernet cable. Are you referring to the white coaxial cable which is needed for live TV?

 

 

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply
luvmytech
  • 19
  • 0
  • 3
On our wavelength
446 Views
Message 3 of 8
Flag for a moderator

Re: . error c230 on v6 box ...no internet

yes the white coaxial cable ..there never was  an ethernet cable....  absolutely sure of it....i was assuming that the internet connection was via the same coaxial cable as it looks just like the internet cable feeding the router

so if this is not the case then i guess the v6 was getting its tv catch up data etc via wifi? so i need to reset it?

 

0 Kudos
Reply
luvmytech
  • 19
  • 0
  • 3
On our wavelength
440 Views
Message 4 of 8
Flag for a moderator

Re: . error c230 on v6 box ...no internet

which i have now done and it's working. 

thanks

newapollo
  • 7.15K
  • 1.08K
  • 1.85K
Very Insightful Person
Very Insightful Person
439 Views
Message 5 of 8
Flag for a moderator

Re: . error c230 on v6 box ...no internet

Hi again luvmytech.

That's right, whether you are using wi-fi or an ethernet cable makes no difference,  if you changed your hub password then you also need to change it in the V6  settings.

 The easiest way using your remote is to go to  Home > Help & Settings > Settings > Network > Connect to the Virgin Media TV service now

and click on Change Network Settings > Connect to WiFi

Press the WPS button on your Hub until the light flashes, then press OK on your remote to continue. Your box will attempt to connect automatically without you having to enter the new password.. 

If the connection fails, select try again to return to the Connect to WiFi screen and follow the connect instructions below.

From the Connect to WiFi screen select Search for WiFi networks with your remote and press OK.
A list of local networks will be displayed. Look for your network name and press OK and then enter the new  password that you set up on your hub.

Once connected you will see Connection Successful screen – press OK to continue

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply
newapollo
  • 7.15K
  • 1.08K
  • 1.85K
Very Insightful Person
Very Insightful Person
437 Views
Message 6 of 8
Flag for a moderator

Re: . error c230 on v6 box ...no internet

Hey again luvmytech,

Congratulations on getting it working again. You can ignore my second post.

Stay safe and take care.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali


I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


japitts
  • 13.48K
  • 1.83K
  • 3K
Very Insightful Person
Very Insightful Person
392 Views
Message 7 of 8
Flag for a moderator

Re: . error c230 on v6 box ...no internet


@luvmytech wrote:

yes the white coaxial cable ..there never was  an ethernet cable....  absolutely sure of it....i was assuming that the internet connection was via the same coaxial cable as it looks just like the internet cable feeding the router

so if this is not the case then i guess the v6 was getting its tv catch up data etc via wifi?


Just on these specific points

All VM TV boxes need two connections.

1: Co-ax cable connection carries your live TV channels

2: An internet connection (either wired or wireless to your homehub) for OnDemand programmes, streaming TV & various updates.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
luvmytech
  • 19
  • 0
  • 3
On our wavelength
375 Views
Message 8 of 8
Flag for a moderator

Re: . error c230 on v6 box ...no internet

thanks very much for you help. 

 

0 Kudos
Reply