Menu
Reply
Highlighted
  • 126
  • 2
  • 5
Dialled in
134 Views
Message 1 of 6
Flag for a moderator

error 7400 on tivo v6

hi, received a replacement v6 box and set it up so working fine, BUT, my other v6 is now showing error 7400! can it be fixed please? 

0 Kudos
Reply
Highlighted
  • 4.02K
  • 416
  • 712
Community elder
114 Views
Message 2 of 6
Flag for a moderator

Re: error 7400 on tivo v6

Hi that code indicates the box needs activating phone 0800 9539500 have the serial number of the box showing the error code & your account no to hand. Regards Micky
0 Kudos
Reply
Highlighted
  • 126
  • 2
  • 5
Dialled in
113 Views
Message 3 of 6
Flag for a moderator

Re: error 7400 on tivo v6

cheers thanks. the new box activated itself, says on enclosed leaflet it's already activated. its working no problem! 

I've another box in a different room that's decided not to work and showing error code since I set up new box.

would setting up a new box cause another box to deactivate? 

 

0 Kudos
Reply
Highlighted
  • 16.99K
  • 1.79K
  • 3.97K
Very Insightful Person
Very Insightful Person
94 Views
Message 4 of 6
Flag for a moderator

Re: error 7400 on tivo v6

Yes, the wrong box has been de-activated. The box you are replacing should have been de-activated, not your second box.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 126
  • 2
  • 5
Dialled in
80 Views
Message 5 of 6
Flag for a moderator

Re: error 7400 on tivo v6

thank you for help! 

could anyone from virgin activate both my boxes please? 

0 Kudos
Reply
Highlighted
  • 4.02K
  • 416
  • 712
Community elder
52 Views
Message 6 of 6
Flag for a moderator
Helpful Answer

Re: error 7400 on tivo v6

Hi i provided you with the activation number in my original post. Regards Micky