Menu
Reply
stuxter
  • 25
  • 0
  • 4
On our wavelength
1,251 Views
Message 1 of 35
Flag for a moderator

Youtube

Has youtube app received an update overnight.

Struggling with fast forward and rewind functions.

Does not move smoothly and then get spinning circle of dots and then becomes unresponsive.

 

Gareth_L
  • 9.26K
  • 524
  • 1.03K
Forum Team
Forum Team
1,155 Views
Message 2 of 35
Flag for a moderator

Re: Youtube

Hello stuxter

Hope you okay 

Sorry you have had to contact us about the issue with YouTube

Can I please ask 

How are you viewing this

What Box do you have

Has it fixed its self 

Gareth_L

 

0 Kudos
Reply
RTD
  • 8
  • 0
  • 1
Tuning in
1,141 Views
Message 3 of 35
Flag for a moderator

Re: Youtube

I've also had problems with YouTube over the last two days.

When I fast forward or rewind the cursor keeps jumping backwards and forwards.

0 Kudos
Reply
Gareth_L
  • 9.26K
  • 524
  • 1.03K
Forum Team
Forum Team
1,137 Views
Message 4 of 35
Flag for a moderator

Re: Youtube

Hello RTD

Sorry this has happened to you as well 

Can I also ask 

How are you viewing this

What Box do you have

Gareth_L

0 Kudos
Reply
RTD
  • 8
  • 0
  • 1
Tuning in
1,135 Views
Message 5 of 35
Flag for a moderator

Re: Youtube

V6 box.

0 Kudos
Reply
Gareth_L
  • 9.26K
  • 524
  • 1.03K
Forum Team
Forum Team
1,134 Views
Message 6 of 35
Flag for a moderator

Re: Youtube

Leave this with me RTD

I am going to see if I can find out what the cause is.

Gareth_L

0 Kudos
Reply
stuxter
  • 25
  • 0
  • 4
On our wavelength
1,014 Views
Message 7 of 35
Flag for a moderator

Re: Youtube

I have the same problem with ff and rewind where is jumping about instead of smoothly.

Also V6 stb

Beth_G
  • 4.7K
  • 269
  • 487
Forum Team
Forum Team
939 Views
Message 8 of 35
Flag for a moderator

Re: Youtube

I see, this is strange.

 

I have tried to replicate the issue on my personal V6 box and haven't been able to notice similar issues. 

 

Is there anyway you can upload a video of the issue so we can see exactly what's happening, and link the video here so that we can see?

 

Many thanks,

 

Beth

Beth
0 Kudos
Reply
japitts
  • 17.24K
  • 2.25K
  • 3.97K
Very Insightful Person
Very Insightful Person
932 Views
Message 9 of 35
Flag for a moderator

Re: Youtube

I have noticed the "buffering" icon that you get when you first load a video has changed subtly, and sometimes if you fast forward to a latter point, it takes perhaps 10-15 seconds to settle where previously it was almost immediate.

It still settles and plays fine after that.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Akua_A
  • 2.9K
  • 71
  • 188
Forum Team
Forum Team
921 Views
Message 10 of 35
Flag for a moderator

Re: Youtube

Hi @stuxter,

 

Is the issue ongoing? As mentioned before are you able to upload a video so we can access what is going on?

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply