Menu
Reply
Highlighted
  • 220
  • 1
  • 5
Dialled in
368 Views
Message 1 of 5
Flag for a moderator

Youtube

For the past 2 weeks slot of the videos on YouTube have either lagged or are very jumpy.

 

No issues with my internet connection as everything else works fine.  I've even reset the box.

 

Any ideas?

0 Kudos
Reply
Highlighted
  • 249
  • 2
  • 28
Superfast
332 Views
Message 2 of 5
Flag for a moderator

Re: Youtube

My YouTube videos freezing halfway through the video.......

never did this before the latest Update 

Internet Connection is 👍 ok - new Hub3

{V6 network status}

Connection to 5GHz

channel 36 (auto)

signal strength 75% (good)

connection speed 54Mbps

WPA2-PSK

VM happy camper
0 Kudos
Reply
Highlighted
  • 16.84K
  • 1.78K
  • 3.93K
Very Insightful Person
Very Insightful Person
327 Views
Message 3 of 5
Flag for a moderator

Re: Youtube

Those are not good WiFi figures.

Mine are 100% excellent an 866 Mbs.

The V6 WiFi connection is the likely source of your issue.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 249
  • 2
  • 28
Superfast
314 Views
Message 4 of 5
Flag for a moderator

Re: Youtube

Brand new Hub3 Router in same room 

tried both 2.4Ghz and 5Ghz

it can’t be the routers Wi-Fi 

Alexa and everything else using Wi-Fi is ok

VM happy camper
0 Kudos
Reply
Highlighted
  • 249
  • 2
  • 28
Superfast
312 Views
Message 5 of 5
Flag for a moderator

Re: Youtube

Never had any problems in over 5 years

then the V6 box updated ....

and the problems started.

The update messed up the Search Box but VM tech support have now sorted that problem with YouTube.

It’s too much of a coincidence ...... ! 

 

VM happy camper
0 Kudos
Reply