Menu
Reply
Highlighted
  • 3
  • 0
  • 1
Tuning in
190 Views
Message 1 of 6
Flag for a moderator

YouTube videos not playing

Hi the YouTube app on my virgin box is not working. 

It's opens and you can select a video but the screen just goes black and nothing happens.

I have reset the box, checked connection etc. Other apps such as netflix and iPlayer are working but not YouTube. 

The box is connected directly to the broadband.

How can I sort this?

Tags (1)
0 Kudos
Reply
Highlighted
  • 765
  • 39
  • 60
Forum Team
Forum Team
66 Views
Message 2 of 6
Flag for a moderator

Re: YouTube videos not playing

Hi there @Joem3 

 

Thanks for your post. Really sorry for the delay in response, we have been very busy and doing all we can t get to each community post ASAP. 

 

How is the YouTube App currently? Are you still having these issues when trying to load the App? 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 1
Tuning in
62 Views
Message 3 of 6
Flag for a moderator

Re: YouTube videos not playing

Hi Hollie,

Thanks for getting back to me. Just checked for the first time in a while and it's back up and running.

Cheers

0 Kudos
Reply
Highlighted
  • 765
  • 39
  • 60
Forum Team
Forum Team
58 Views
Message 4 of 6
Flag for a moderator

Re: YouTube videos not playing

Hi @Joem3 

 

That's brilliant, glad to hear it's working for you now. Please get back to us if you have any further issues with the box 🙂 

 

Thanks, 

 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 1
Tuning in
26 Views
Message 5 of 6
Flag for a moderator

Re: YouTube videos not playing

I see that you are no longer having a problem with Youtube on your V box. 

I had the same problem as you were having with a black screen when i selected a video to watch. Here's the fix, In the app go to settings, select reset app. Follow instuctions to reload app, log back in with your google account and its up and running.

It's just apity that Virgin tech team don't seem to know about this, it would have saved 5 phone calls and about  hours messing about rebooting the box etc.

Highlighted
  • 3
  • 0
  • 1
Tuning in
22 Views
Message 6 of 6
Flag for a moderator

Re: YouTube videos not playing

Thank you I appreciate the reply. I've had to have a new box since then due to the hard drive failing 🤦‍♂️

I'll keep that in mind if I have the same problem again though. 

Thank you