Menu
Reply
Lodger
  • 10
  • 0
  • 1
Tuning in
319 Views
Message 1 of 6
Flag for a moderator

YouTube unresponsive

Hello,

Yesterday when I selected the YouTube app, I was able to open it as usual but I am unable to move from the top left video. Likewise, i can't click left and go to Home, Favourites etc. Basically it's as if the batteries have died on my remote, but all other apps work fine. 

Any suggestions would be appreciated. 

 

0 Kudos
Reply
newapollo
  • 15.92K
  • 2.11K
  • 5K
Very Insightful Person
Very Insightful Person
311 Views
Message 2 of 6
Flag for a moderator

Re: YouTube unresponsive

Hi @Lodger 

have you tried rebooting the V6?

Dave

I don't work for Virgin Media.

I'm a Very Insightful Person, I'm here to share knowledge. Learn more

Problem solved? Click to mark as a Helpful Answer, or use Kudos to say thanks

The do's and don'ts. Keep the community welcoming for all. Follow the house rules
The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
Love, love and love, forever - Pele



Lodger
  • 10
  • 0
  • 1
Tuning in
306 Views
Message 3 of 6
Flag for a moderator

Re: YouTube unresponsive

I've turned it off, left it for a while and turned it back on. Forgive my ignorance, does that constitute a re-boot? 

0 Kudos
Reply
japitts
  • 20.72K
  • 2.65K
  • 4.75K
Very Insightful Person
Very Insightful Person
299 Views
Message 4 of 6
Flag for a moderator

Re: YouTube unresponsive

It does, although just using the "Clear or restart" option under the Help & Settings menu, would achieve the same end result.

If other functions that use the same remote buttons are working fine, then it would suggest a YT/app-specific problem. I've tried YT on my V6 and it's working fine.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Lodger
  • 10
  • 0
  • 1
Tuning in
294 Views
Message 5 of 6
Flag for a moderator

Re: YouTube unresponsive

I've re-booted again by switching off at the plug and it's now working. 

Thanks for your help. 

 

0 Kudos
Reply
Molly_T
  • 1.92K
  • 67
  • 189
Forum Team
Forum Team
244 Views
Message 6 of 6
Flag for a moderator

Re: YouTube unresponsive

Hi Lodger. welcome to the community! 

Thank you for posting to bring this to our attention. Sorry to hear of your issue with Youtube. 

Thank you Japitts for their help and support! Glad to hear the issue has been resolved with a reboot. 

Please let us know if it returns or you need any further support. 

All the best!

Molly