Menu
Reply
MrsMum
  • 4
  • 0
  • 0
Joining in
229 Views
Message 1 of 7
Flag for a moderator

YouTube not working V6 box

Help please.

YouTube app on my dad's V6 box not loading, just spooling blue circle. 

Rebooted etc but still no joy.

It was working,  but not for the past week 😒

Questions were asked about similar in 2020.

 

0 Kudos
Reply
LittleMick73
  • 5.05K
  • 520
  • 866
Superstar
217 Views
Message 2 of 7
Flag for a moderator

Re: YouTube not working V6 box

Hi you need to provide more information  how is the V6 connected to the internet or hub, because YouTube is internet driven.Regards Micky

0 Kudos
Reply
japitts
  • 12.31K
  • 1.7K
  • 2.65K
Very Insightful Person
Very Insightful Person
214 Views
Message 3 of 7
Flag for a moderator

Re: YouTube not working V6 box

YouTube uses the internet in the same way as your other streaming services & OnDemand.

With that in mind, are you able to use OnDemand - this is a good test of your box's internet connection.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
MrsMum
  • 4
  • 0
  • 0
Joining in
188 Views
Message 4 of 7
Flag for a moderator

Re: YouTube not working V6 box

Connect via the WiFi router. 

It was previously working and now doesn't load,  blue circle but fails to load.

The router has been rebooted. 

Thanks

0 Kudos
Reply
japitts
  • 12.31K
  • 1.7K
  • 2.65K
Very Insightful Person
Very Insightful Person
175 Views
Message 5 of 7
Flag for a moderator

Re: YouTube not working V6 box

Sorry, I'm not sure which question you're answering when you say "it was previously working". Thanks for confirming a wireless connection.

re you saying that your OnDemand is working? Or that OnDemand isn't working?

I'm essentially trying to establish if your V6's internet connection is working. The other way is to follow Home > Help & Settings > Settings > Network, and post exactly what is shown in the top-right corner.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
MrsMum
  • 4
  • 0
  • 0
Joining in
166 Views
Message 6 of 7
Flag for a moderator

Re: YouTube not working V6 box

I believe on demand is working. 

Basically,  the YouTube app was working and now it's not (spools but doesn't load).

As far as I'm aware,  everything else is as it should be. 

We've rebooted the router but sadly no joy.

Like I said before though,  it's not my box so will check it next week 

0 Kudos
Reply
Corey_C
  • 3.98K
  • 220
  • 335
Forum Team
Forum Team
77 Views
Message 7 of 7
Flag for a moderator

Re: YouTube not working V6 box

Thanks for your post and welcome to the Community Forums, MrsMum

 

Have you been able to get the Youtube working? Are you able to switch to a wired connection? Let us know how it goes,

 

Cheers,

Corey C

0 Kudos
Reply