Menu
Reply
purple99
  • 5
  • 0
  • 0
Tuning in
329 Views
Message 1 of 6
Flag for a moderator

YouTube Not working still Since 17/04/2021

Youtube doesn't work from my V6 box as an app nor from C198?

Can VM please explain to me why this has been reported several times already and YET again this hasn't been resolved?

0 Kudos
Reply
japitts
  • 10.28K
  • 1.44K
  • 2.06K
Very Insightful Person
Very Insightful Person
320 Views
Message 2 of 6
Flag for a moderator

Re: YouTube Not working still Since 17/04/2021

Is this error when you load the app or trying to play a video?

I presume, but you've not said, is this the only streaming app that's problematic?

How did you report the issue in the past?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
purple99
  • 5
  • 0
  • 0
Tuning in
315 Views
Message 3 of 6
Flag for a moderator

Re: YouTube Not working still Since 17/04/2021

On the app and C198 it just brings up this twirling circle and never loads. I haven't reported the issue personally but if you do a search on this forum for YouTube there is plenty of other reports that prove that YouTube is not just working. So no it's just not for me there is several VM customers seeing the same error.

0 Kudos
Reply
Alex_RM
  • 4.28K
  • 247
  • 325
Forum Team
Forum Team
198 Views
Message 4 of 6
Flag for a moderator

Re: YouTube Not working still Since 17/04/2021

Hi purple99,

 

Thanks for posting, and sorry to hear you've having some issue with YouTube.

 

Can you please confirm what happens when you go through Home>Apps and Games?

 

Alex_Rm

0 Kudos
Reply
purple99
  • 5
  • 0
  • 0
Tuning in
151 Views
Message 5 of 6
Flag for a moderator

Re: YouTube Not working still Since 17/04/2021

This is what I did to fix it.....rebooted the v6 box giving a good 20 min off before starting again.  Still no luck with YouTube.  Then changed the connection from WiFi to network cable straight into the vm router and voila it starting working again.... hope this helps someone 

0 Kudos
Reply
Martin_N
  • 5.27K
  • 222
  • 301
Forum Team
Forum Team
126 Views
Message 6 of 6
Flag for a moderator

Re: YouTube Not working still Since 17/04/2021

Hi purple99,

 

Thank you for your post and welcome to the community. 

 

I'm glad to hear you were able to get the YouTube app resolved. 

 

Just to confirm have you been able to try the app on a Wireless connection again?

 

^Martin

0 Kudos
Reply