Menu
Reply
anthea36
  • 3
  • 0
  • 0
Joining in
596 Views
Message 1 of 5
Flag for a moderator

You tube not working

My YouTube is not working ... just get a buffing circle when trying to access via channel and via apps on TV Box.

Tried the reconnecting as per previous posts but still not working.

 

Anyone got any ideas?

 

Thanks

0 Kudos
Reply
japitts
  • 19.31K
  • 2.5K
  • 4.42K
Very Insightful Person
Very Insightful Person
587 Views
Message 2 of 5
Flag for a moderator

Re: You tube not working

What TV box are you trying to use? Is this a Virgin Media box or another box not supplied by Virgin?

If it's a VM box, which one? Check here if you're not sure - these are all the current TV boxes that VM supply.

What is the reconnecting that you've already tried?

The more info you can give as to what equipment you're using, the better we can probably advise.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
anthea36
  • 3
  • 0
  • 0
Joining in
580 Views
Message 3 of 5
Flag for a moderator

Re: You tube not working

Hi

 

Thanks for replying. I'm using the v6 VM box. 

In a previous post, it advised going to home/help and settings/settings/network/connect to viegin media now. I did and all came back as connected and no issues, but you rube still won't work... 😟

0 Kudos
Reply
japitts
  • 19.31K
  • 2.5K
  • 4.42K
Very Insightful Person
Very Insightful Person
575 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: You tube not working

YouTube on a V6 uses the internet, so a good test to start with is whether other functions that also use the internet, work. Can you try watching an OnDemand programme and see if that works? Find a programme from ITV, C4 or C5 CatchUp and try watching it.

If that works, the V6's internet connection is working and it could be an issue specific to the YouTube app. In this case a restart is the next thing to try - via Home > Help & Settings > Clear or restart, and following the onscreen instructions.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
anthea36
  • 3
  • 0
  • 0
Joining in
554 Views
Message 5 of 5
Flag for a moderator

Re: You tube not working

Thank you, youtube now back after the restart you suggested.😁

0 Kudos
Reply