Menu
Reply
JB2021
  • 5
  • 0
  • 0
Tuning in
1,243 Views
Message 1 of 7
Flag for a moderator

Worse picture after poor install?

 

Hi all 

I'm just wondering if anyone can help or has some advice.

I had multiroom fitted yesterday due to having to swap rooms around and after it had been completed I noticed that the picture quality is worse on my Bravia HD TV. A new cable wasn't installed, the original one which runs into another room was just split.

SD channels were always worse quality but the non paid for HD channels were always high quality (for example BBC News HD, Channel 4HD, ITV 1 HD etc.)  They now have a bit of motion blur, distortion, high brightess / gamma and are no where near as sharp or crisp as they were. We then checked the installation and found this atatched to the skirting board: (there were no marks on the freshly decorated skirting board before the installation.)

195909632_4620698854612218_3752841246709826659_n.jpg

We were told to leave the box to set itself up for 10 minutes and to call the engineer if it hadn't started after an hour. The box did not start up at all and after calling the engineer we were told to restart the box by powering off and on. The graphics on startup were poor quality too. 

I tried altering brightness, contrast and gamma and although it helped slightly the picture is still less sharp. I never had to alter any settings on the TV in the other room using the other box so I tried swapping the boxes round but with no effect. I have also tried altering the video output settings and again there may be a tiny difference but not much better. 

I'm really disappointed so any help is very much appreciated.

Thanks

 

 

0 Kudos
Reply
Jodi_S
  • 3.24K
  • 164
  • 339
Forum Team
Forum Team
1,128 Views
Message 2 of 7
Flag for a moderator

Re: Worse picture after poor install?

Hi JB2021,

 

Welcome to our community and thanks for posting. Its disappointing to hear that since you've changed to multi room that your picture is not as crisp on your Bravia HD TV. 

 

It is not unusual for us to split a cable when installing multi room, however this should not affect the picture quality you receive. Can we ask what additional boxes you had fitted? 

 

With regards to your install, we do apologise that we have disturbed the paint on the skirting boards. Due to this will will send you a private message to take some details and pass this on to the area field manager to discuss this matter with your further. 

 

Please click on the purple envelope to accept the chat.

 

Kind regards Jodi.

0 Kudos
Reply
JB2021
  • 5
  • 0
  • 0
Tuning in
1,113 Views
Message 3 of 7
Flag for a moderator

Re: Worse picture after poor install?

Hi

We had a v6 box already and then had one v6 box fitted on 3rd June.

We did check whether there would be a reduction in picture quality and we were told no.

Thanks

 

0 Kudos
Reply
Jodi_S
  • 3.24K
  • 164
  • 339
Forum Team
Forum Team
1,075 Views
Message 4 of 7
Flag for a moderator

Re: Worse picture after poor install?

Hi JB2021, 

 

Just a quick note to say I have sent an email off to one of our area field managers for you now. As soon as I have a reply I will come back and update you, however this may take a few days.

 

If you need any further assistance in the time please come back to us through this channel. 

 

Kind regards Jodi. 

0 Kudos
Reply
JB2021
  • 5
  • 0
  • 0
Tuning in
922 Views
Message 5 of 7
Flag for a moderator

Re: Worse picture after poor install?

 

Hi

Just checking if there has been any progress as it has been a week now and I've heard nothing.

Thanks

0 Kudos
Reply
Akua_A
  • 2.91K
  • 71
  • 189
Forum Team
Forum Team
914 Views
Message 6 of 7
Flag for a moderator

Re: Worse picture after poor install?

Sorry for the delay in response @JB2021.

 

We have flagged this up with our team again for a response. 

 

As soon as we hear back, we will get back to you.

 

Many thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
JB2021
  • 5
  • 0
  • 0
Tuning in
788 Views
Message 7 of 7
Flag for a moderator

Re: Worse picture after poor install?

Hi

It has now been a month since I reported this and there is still no response regarding a solution.

Very disappointed especially considering the many years I have been a loyal customer.

0 Kudos
Reply