Menu
Reply
LindaLeiper
  • 3
  • 0
  • 0
Joining in
167 Views
Message 1 of 5
Flag for a moderator

Why does All4 not work on my new V6 box?

Hi I had a V6 box installed last week. Every time I try to watch something on All4 I get this message:

All4-011. This content is not available. Other apps work. 

0 Kudos
Reply
japitts
  • 8.59K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
150 Views
Message 2 of 5
Flag for a moderator

Re: Why does All4 not work on my new V6 box?

Are you sure it's definitely a V6, and not a V360? Check here 

Have you tried restarting your box? If it's a V6, Home > Help & Settings > Clear or restart my TiVo

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
LindaLeiper
  • 3
  • 0
  • 0
Joining in
145 Views
Message 3 of 5
Flag for a moderator

Re: Why does All4 not work on my new V6 box?

It’s a V6. Have just restarted. No change unfortunately.
0 Kudos
Reply
japitts
  • 8.59K
  • 1.2K
  • 1.66K
Very Insightful Person
Very Insightful Person
135 Views
Message 4 of 5
Flag for a moderator

Re: Why does All4 not work on my new V6 box?

Does this affect every programme on the C4-app, or just particular ones?

You might well need to query this with C4, as it's their app.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
LindaLeiper
  • 3
  • 0
  • 0
Joining in
122 Views
Message 5 of 5
Flag for a moderator

Re: Why does All4 not work on my new V6 box?

I have tried a few different programs with the same result. No show that I’ve tried has played. Thanks I have also reported it to  All 4. 

0 Kudos
Reply