Menu
Reply
Highlighted
  • 14
  • 0
  • 1
On our wavelength
1,434 Views
Message 1 of 5
Flag for a moderator

White light showing but no signal on v6 Box

Hi,twice in the last few days the v6 box is showing white but no signal coming through, have to restart box for it to work.Have checked connections & all ok. Not to much of a problem unless you are recording.Is it a known fault so should get an engineer out.Thought I would ask here first as if you call they treat you as stupid & after about 20 minutes of rechecking cables,restaring box several times you then might get somewhere.Any help appreciated...Thnx..

0 Kudos
Reply
Highlighted
  • 3.88K
  • 394
  • 685
Community elder
1,424 Views
Message 2 of 5
Flag for a moderator

Re: White light showing but no signal on v6 Box

Hi have you selected the right input setting on the TV, it will be the HDMI port from the V6 to the port 1, 2, or 3 on the TV.Regards Micky
0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 1
On our wavelength
1,420 Views
Message 3 of 5
Flag for a moderator

Re: White light showing but no signal on v6 Box

Hi, thnx for getting back to me.The v6 is always on HDMI (1) on my Tv,have toggled between other settings to get a signal through but always have to restart the box, cheers...
0 Kudos
Reply
Highlighted
  • 16.84K
  • 1.78K
  • 3.93K
Very Insightful Person
Very Insightful Person
1,419 Views
Message 4 of 5
Flag for a moderator
Helpful Answer

Re: White light showing but no signal on v6 Box

Your symptoms suggest that your TV and V6 are not ‘handshaking’ correctly.

Two suggestions, rather than restarting your V6:

1. Rather than swapping Source between HDMIs on your TV, trying swapping to the TV (Freeview) Source on your TV then back to HDMI1.

2. Pull the HDMI cable out of TV or V6, whichever is easier, and replugging.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 14
  • 0
  • 1
On our wavelength
1,416 Views
Message 5 of 5
Flag for a moderator

Re: White light showing but no signal on v6 Box

Will try that next time & see if that works.Thnx..
0 Kudos
Reply