Menu
Reply
deans6571
  • 2.91K
  • 65
  • 423
Trouble shooter
500 Views
Message 1 of 35
Flag for a moderator

Weird V6 Lights behaviour (every Friday night??!)

As per the title, for the past few months, every Friday night at about 8pm - 10pm (this only happens once but can happen at any point during this time), the lights on my V6 all come on :

deans6571_0-1624259188833.png

The 'data' light come on at the same time as the 'wifi' light. They both come for about 10 seconds, and then the wifi light goes off and the data light then turns white for a few seconds and then also goes out.

I don't lose any connectivity whilst watching tv and nothing happens on my Hub 3 (it stays on with no issues).

Its strange because this ONLY happens on a Friday night?!!!

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
japitts
  • 12.24K
  • 1.7K
  • 2.64K
Very Insightful Person
Very Insightful Person
493 Views
Message 2 of 35
Flag for a moderator

Re: Weird V6 Lights behaviour (every Friday night??!)

So...

The V6 will prioritise a wired Ethernet connection over WiFi, by design. The lights you've got there, suggest to me that no Ethernet connection is present, and the box is trying to use WiFi (the RH symbol) but doesn't have a working connection (LH symbol)

You can test this theory by - and I'm assuming Ethernet is your regular connection method - unplugging the Ethernet cable from your V6 and watching the front lights. I strongly suspect the same will happen.

As to why this happens at a regular time...

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

deans6571
  • 2.91K
  • 65
  • 423
Trouble shooter
481 Views
Message 3 of 35
Flag for a moderator

Re: Weird V6 Lights behaviour (every Friday night??!)


@japitts wrote:

So...

The V6 will prioritise a wired Ethernet connection over WiFi, by design. The lights you've got there, suggest to me that no Ethernet connection is present, and the box is trying to use WiFi (the RH symbol) but doesn't have a working connection (LH symbol)

You can test this theory by - and I'm assuming Ethernet is your regular connection method - unplugging the Ethernet cable from your V6 and watching the front lights. I strongly suspect the same will happen.

As to why this happens at a regular time...


...my V6 is connected via wifi to my 5ghz connection (the Hub is in the same room but too far away from the tv to connect via ethernet).

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
japitts
  • 12.24K
  • 1.7K
  • 2.64K
Very Insightful Person
Very Insightful Person
479 Views
Message 4 of 35
Flag for a moderator

Re: Weird V6 Lights behaviour (every Friday night??!)

So your V6's WiFi light should be on permanently then, but the LH symbol says the connection is dropping somewhere.

Need to find out whether this is happening between the V6 & hub, or onwards from there. If the hub's network is dropping, so should every other device connected - and a BQM would pick that up in a flash.

If the V6 > hub connection is dropping, that's probably going to be evident in the network connections screen (Home > Help & Settings > Settings > Network) and the first thing I'd look for is the WiFi signal strength.

Without knowing your logistics, would a longer Ethernet cable be another solution?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
deans6571
  • 2.91K
  • 65
  • 423
Trouble shooter
470 Views
Message 5 of 35
Flag for a moderator

Re: Weird V6 Lights behaviour (every Friday night??!)


@japitts wrote:

So your V6's WiFi light should be on permanently then, but the LH symbol says the connection is dropping somewhere.

Why should it be permanently on?? The V6 wifi light is NOT designed to stay permanently lit???! If it is lit up, it means it is searching for wifi to connect to and once it connects, it goes off. This is how the light has always worked.

Need to find out whether this is happening between the V6 & hub, or onwards from there. If the hub's network is dropping, so should every other device connected - and a BQM would pick that up in a flash.

The Hub's connection is NOT dropping - no other device in the house loses connection during this time + when I notice this happening on my V6, I make a point of looking at my Hub and it shows no error lights.

If the V6 > hub connection is dropping, that's probably going to be evident in the network connections screen (Home > Help & Settings > Settings > Network) and the first thing I'd look for is the WiFi signal strength.

The wifi strength is 100% - as previously stated, the Hub is in the same room as the V6 but not close enough to connect via ethernet. Its literally less than 10ft away.

Without knowing your logistics, would a longer Ethernet cable be another solution?

Not really as it would mean affixing a REALLY long cable all around the skirting boards along the floor to the Hub (something I am not prepared to do). 


...see above in red.

 

I'm thinking its a strange area connection thing seeing that this happens ONLY once a week and at the same time each week!

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
japitts
  • 12.24K
  • 1.7K
  • 2.64K
Very Insightful Person
Very Insightful Person
434 Views
Message 6 of 35
Flag for a moderator

Re: Weird V6 Lights behaviour (every Friday night??!)

I'd like to see the network connections screen - and ideally a BQM - for when this drop happens.

You've mentioned 100% WiFi strength reported, I'd be rather interested in seeing that too as - IME - a bit of loss is from 100% is inherent. I get ~75% over 5Ghz with similar distance to you (if I unplug Ethernet)

The network connections screen is the best indicator of the V6 > Hub connection, the BQM is pretty categorical of the Hub > internet.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Lee_R
  • 3K
  • 152
  • 287
Forum Team
Forum Team
406 Views
Message 7 of 35
Flag for a moderator

Re: Weird V6 Lights behaviour (every Friday night??!)

Hi @deans6571 thanks for posting. 

I am sorry you're having connection issues between your hub and V6 box.  I have had a remote look from here.  I am going to send you a private message.  Please look out for the purple envelope in the top right of your screen,

Regards

 

Lee_R

deans6571
  • 2.91K
  • 65
  • 423
Trouble shooter
377 Views
Message 8 of 35
Flag for a moderator

Re: Weird V6 Lights behaviour (every Friday night??!)


@japitts wrote:

I'd like to see the network connections screen - and ideally a BQM - for when this drop happens. Its impossible to look at the connection  screen when the drop happens. The drop happens for literally 10 seconds so by the time I have grabbed the remote and navigated to the correct screen and then taken a photo of it, the drop has reconnected and all the lights on the V6 are normal again.

There is NO drop from the Hub > Internet so the BQM wont show anything abnormal.

 

You've mentioned 100% WiFi strength reported, I'd be rather interested in seeing that too as - IME - a bit of loss is from 100% is inherent. I get ~75% over 5Ghz with similar distance to you (if I unplug Ethernet)

The network connections screen is the best indicator of the V6 > Hub connection, the BQM is pretty categorical of the Hub > internet.


...see above in red.

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
deans6571
  • 2.91K
  • 65
  • 423
Trouble shooter
326 Views
Message 9 of 35
Flag for a moderator
Helpful Answer

Re: Weird V6 Lights behaviour (every Friday night??!)

I am going to close this thread as nobody will ever know why this happens (it is 100% NOT a connectivity issue between the V6 and my Hub 3 nor is it an issue between my Hub 3 and the internet).

I just want to say that the community responses on these forums are 100% more useful than the VM responses which some, are next to useless. 

Case in point - I get a PM from a rep last Thursday and after just THREE messages between us and then radio silence from him, he offers me a VM wifi pod for 'free' which has absolutely nothing to do with the problem I reported......  

¯\_(ツ)_/¯

You couldn't make it up........

🙄

__________________________________________________________
Husband, Dad, Gamer, Gadget Lover......
Twitter: @deans6571
0 Kudos
Reply
nodrogd
  • 16.82K
  • 1.97K
  • 4.08K
Very Insightful Person
Very Insightful Person
223 Views
Message 10 of 35
Flag for a moderator

Re: Weird V6 Lights behaviour (every Friday night??!)

Both my boxes are connected via Ethernet. I don’t get any red lights, but the data light does regularly come on white on both boxes during the time window you state. No loss of connectivity, but if I’m using menus at the time it can cause them to “hang”.

VM BB TV Landline PAYG mobile. Freeview/Freesat HD, Tesco Mobile. Customer since 1993

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply