Menu
Reply
Vladdy
  • 13
  • 0
  • 1
Tuning in
192 Views
Message 1 of 2
Flag for a moderator

W02 and picture distortion

Hi all,  we seem to be having a problem over the last few weeks with some channels showing an error code of W02 and others having massive picture distortions (lots of green flashing up in blocks on the screen).  The sound doesn't seem to be affected on the distorted channels.

I have unplugged all the cables and put them back in to make sure they are connected correctly and switched the box on and off a couple of times but it doesn't seem to have helped.  Tonight the box just suddenly reset itself back to the welcome screen when I was trying to look through the tv guide and it felt quite warm.  This is the second time it has done this in the last week.  Sometimes it is slow to respond to starting recording playback (I sometimes get a black screen for 5-10 seconds before it starts playing).  Does this mean the box is the problem rather than any cabling coming into my house?  This box is just over 2 years old.

Thanks for any help or advice you can give.

0 Kudos
Reply
David_Bn
  • 4.97K
  • 229
  • 406
Forum Team
Forum Team
85 Views
Message 2 of 2
Flag for a moderator

Re: W02 and picture distortion

Thanks for your post on our Community Forums and I'm sorry to see this has been left unanswered for an extended period of time. 

 

Are you still experiencing the issues with your picture? Are you still getting the error code? Is the box still resetting?

 

I've looked into your account and the set top box looks in good health currently. If you can update the thread, that would be most welcome

 

Kindest regards,

 

David_Bn

 

 

0 Kudos
Reply