Menu
Reply
nstevox
  • 1
  • 0
  • 2
Joining in
71,562 Views
Message 1 of 10
Flag for a moderator

Volume on my remote not working

All the buttons on my remote work except for the volume and mute buttons ... I have a Toshiba TV  and have already followed all the step by step guides and I have tried all the codes in the link on this forum to pair it correctly with my TV and I have had no success ? Please help it's super annoying having to use both remotes

michaeldavis
  • 945
  • 79
  • 136
Well-informed
71,536 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: Volume on my remote not working

There are a number of codes that do not appear in the spreadsheet.
Home > Help & Settings > Help
Use the up arrow to get to the top icons and select "Program your Remote" press ok
Press ok on "Yes, set up my Virgin TV remote now"
The V6 box should auto detect your TV and provide you with a code or codes that should work.
Follow the on screen instruction, they can be tricky to get right so its worth try the same code a couple of times



You can't learn anything from a mistake until you admit that you've made it.
Michael_JK
  • 3.67K
  • 99
  • 350
Moderator
Moderator
71,505 Views
Message 3 of 10
Flag for a moderator

Re: Volume on my remote not working

Welcome to the community @nstevox,

I suspect @michaeldavis is on the money here.

Do let us know if you still having difficulties.

Best,



Michael_JK
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
Ronster83
  • 1
  • 0
  • 0
Joining in
71,450 Views
Message 4 of 10
Flag for a moderator

Re: Volume on my remote not working

When I pair my remote, it just says to hold down the info button for 7 seconds, until green light stays on, and then continue to hold until green light flashes twice. My remote works but volume doesn’t! Can anyone help?

0 Kudos
Reply
keithse
  • 2.54K
  • 191
  • 738
Very Insightful Person
Very Insightful Person
71,431 Views
Message 5 of 10
Flag for a moderator

Re: Volume on my remote not working


@Ronster83 wrote:

When I pair my remote, it just says to hold down the info button for 7 seconds, until green light stays on, and then continue to hold until green light flashes twice. My remote works but volume doesn’t! Can anyone help?


What you have done (correctly) is pair your remote to work with the V6 box - but to change the Volume you need to also programme your remote to control your TV (or Soundbar, etc.) as it that device that output the sound.

You can programme the remote by either putting it into Search mode or (my preferred method) by finding the correct 4 digit code for your TV/AV device - the instructions on how to do both these things are here:

https://help.virginmedia.com/system/templates/selfservice/vm/help/customer/locale/en-GB/portal/20030...

Keith

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

richminns
  • 1
  • 0
  • 0
Joining in
67,593 Views
Message 6 of 10
Flag for a moderator

Re: Volume on my remote not working

I'm having the same issue. I've followed all the steps mentioned and even tried entering every single code listed for a Samsung TV and none have worked. 

The search mode worked to a point but would not let me control the volume and when I followed the steps I could never get to the "turn your TV back on with the remote". It never reached that stage.

Now when I even try to use the code automatically suggested by Virgin in the search mode, that code will also not now work. I've reset the remote several times more and it still will not work.

What else can I try?

0 Kudos
Reply
Rachael_F
  • 1.59K
  • 101
  • 331
Forum Team
Forum Team
67,179 Views
Message 7 of 10
Flag for a moderator

Re: Volume on my remote not working

Hi richminns,

 

Welcome to our forums and thank you for commenting. I'm sorry that you've had difficulty pairing your remote with your TV. Just for future reference, it can often be more beneficial to create your own thread, rather than commenting on one that's over 6 months old.

 

Have you managed to resolve this issue since your message? If not, could you please head to the "Control your TV with your Virgin TV remote" section on this page and ensure you've followed all steps to the letter?

 

If you're still unable to successfully pair your remote, please let us know which step you get to on the above link and we'll take it from there.

 

Thanks,

Rachael

0 Kudos
Reply
watty51
  • 5
  • 0
  • 0
Joining in
45,621 Views
Message 8 of 10
Flag for a moderator

Re: Volume on my remote not working

Worked fine
0 Kudos
Reply
BB4ALL
  • 24
  • 1
  • 4
On our wavelength
33,288 Views
Message 9 of 10
Flag for a moderator

Re: Volume on my remote not working

Please tell me how do you put the remote control into search mode.

0 Kudos
Reply
Katie_WT
  • 4.47K
  • 275
  • 511
Forum Team
Forum Team
32,650 Views
Message 10 of 10
Flag for a moderator

Re: Volume on my remote not working

Hi there @BB4ALL

 

I can see that we have replied to your own thread in regards to the issues you are having with your remote control - please do feel free to pop back there if you need further assistance to avoid any duplication or confusion. 

 

We do advise within our Forum do's and don't not to post the same issue on multiple threads. You can catch up on the House Rules via our Getting Started section. 

 

Cheers

 

 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply