Menu
Reply
wynquay
  • 8
  • 0
  • 0
Joining in
896 Views
Message 1 of 14
Flag for a moderator

Vivo app not working

Apps on vivo box not working 

Tags (1)
0 Kudos
Reply
japitts
  • 19.27K
  • 2.5K
  • 4.41K
Very Insightful Person
Very Insightful Person
826 Views
Message 2 of 14
Flag for a moderator

Re: Vivo app not working

Could you provide some more details of what's not working?

And what happens when you try to do whatever it is you're trying to do?

The more info you can provide, the better the advice will be.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
wynquay
  • 8
  • 0
  • 0
Joining in
807 Views
Message 3 of 14
Flag for a moderator

Re: Vivo app not working

Netflix it would say it's too busy and all4 the adverts would play but the main programme wouldn't load

0 Kudos
Reply
japitts
  • 19.27K
  • 2.5K
  • 4.41K
Very Insightful Person
Very Insightful Person
789 Views
Message 4 of 14
Flag for a moderator

Re: Vivo app not working

Are you sure you have a TiVo and not a V6?

You've mentioned All-4 app which is only on the V6, also I suspect you have an HDCP issue which is only relevant on a 4K UHD TV - the TiVo doesn't support 2160.

Check on this page if you're not sure.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Martin_N
  • 8.34K
  • 351
  • 510
Forum Team
Forum Team
745 Views
Message 5 of 14
Flag for a moderator

Re: Vivo app not working

Hi wynquay,

Thank you for your post. I'm very sorry to hear about the issue you've been having with your Tv service. 

I have been able to locate your account and nothing is showing that could be affecting this. 

Can you confirm if your Tv box is connected via WiFi or a Wired connection?

^Martin

0 Kudos
Reply
wynquay
  • 8
  • 0
  • 0
Joining in
740 Views
Message 6 of 14
Flag for a moderator

Re: Vivo app not working

Wired connection 

0 Kudos
Reply
japitts
  • 19.27K
  • 2.5K
  • 4.41K
Very Insightful Person
Very Insightful Person
723 Views
Message 7 of 14
Flag for a moderator

Re: Vivo app not working

As per my previous post, are you using a TiVo or a V6?

If you're not sure, Check on this page

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
wynquay
  • 8
  • 0
  • 0
Joining in
713 Views
Message 8 of 14
Flag for a moderator

Re: Vivo app not working

Hi

Defiantly V6

 

 

0 Kudos
Reply
japitts
  • 19.27K
  • 2.5K
  • 4.41K
Very Insightful Person
Very Insightful Person
695 Views
Message 9 of 14
Flag for a moderator

Re: Vivo app not working

Let's eliminate whether HDCP issues could be causing this issue.

Follow Home > Help & Settings > Settings > Devices > Video output. Please check that 1080 output is enabled and restart your box.

Now retry using all apps/streaming services that are problematic. If the issue has cleared, you have an HDCP compatibility issue with your A/V kit somewhere.

If not, the issue lies elsewhere - quite possible in the box's internet connection.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Ayisha_B
  • 3.78K
  • 147
  • 346
Forum Team
Forum Team
622 Views
Message 10 of 14
Flag for a moderator

Re: Vivo app not working

Hi @wynquay,

 

Just checking in to see if you managed to follow what was suggested by @japitts?

 

Are you still experiencing any issues?

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply