Menu
Reply
Katie656
  • 3
  • 0
  • 0
Joining in
660 Views
Message 1 of 8
Flag for a moderator

Virgin V6 box not working properly

Since last night we have not been able to watch Netflix through our T6 box. Last night there was a static red light showing 2 arrows. This morning, when the light was still there, I turned the power off and on again. Since then the red light has been flashing on and off. I have checked all the wiring and can’t see anything wrong. Has anyone got any ideas before I phone Virgin. Thanks

 

22456C1F-521A-42B6-B151-80CC9B56B1F1.jpeg

0 Kudos
Reply
adrian_n
  • 225
  • 31
  • 37
Forum Team (Retired)
Forum Team (Retired)
651 Views
Message 2 of 8
Flag for a moderator

Re: Virgin V6 box not working properly

check its still connected to the hub and restart the hub if it is

Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Kris_KratosVM
  • 71
  • 14
  • 9
Forum Team (Retired)
Forum Team (Retired)
651 Views
Message 3 of 8
Flag for a moderator

Re: Virgin V6 box not working properly

Hi there

Sounds like your v6 has disconnected from your hub is hardwired or connected by wifi.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Morad_R
  • 81
  • 11
  • 16
Forum Team (Retired)
Forum Team (Retired)
643 Views
Message 4 of 8
Flag for a moderator

Re: Virgin V6 box not working properly

Try plug in with an Ethernet if possible 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Eeeps
  • 735
  • 47
  • 118
Rising star
626 Views
Message 5 of 8
Flag for a moderator

Re: Virgin V6 box not working properly

Probably best to check if your V6 still has an network connection.

Under settings go to the Network status and post the results back here.

The network status display will be different depending on whether you are using Wi-Fi or Ethernet.

0 Kudos
Reply
Morad_R
  • 81
  • 11
  • 16
Forum Team (Retired)
Forum Team (Retired)
621 Views
Message 6 of 8
Flag for a moderator

Re: Virgin V6 box not working properly

The two arrow lights itself means that it has no connection to the internet 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Katie656
  • 3
  • 0
  • 0
Joining in
619 Views
Message 7 of 8
Flag for a moderator

Re: Virgin V6 box not working properly

Thank you for your replies all. 

The box is connected with an Ethernet cable.

If I click on network status it says connected

If I press Test connection it says network cable unplugged 

I have tried turning it off from the T6 box, I have tried turning everything off at the wall, including the router. I have tried pushing in all of the wires to check that they are in properly.

 

0 Kudos
Reply
Katie656
  • 3
  • 0
  • 0
Joining in
614 Views
Message 8 of 8
Flag for a moderator

Re: Virgin V6 box not working properly

It’s started working again now so we must have done something! 

Thanks everyone

0 Kudos
Reply