Menu
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
1,240 Views
Message 1 of 5
Flag for a moderator

Virgin V6 Box Stuck on Welcome Screen

Hi,

Can anybody offer any advice for my V6 Box please? 

It is stuck between the Welcome Screen and the below symbol...

Thanks! C56F2797-3FA4-4649-8579-3CD0B463543D.jpeg

 

 

 

 

 

 

0 Kudos
Reply
Highlighted
  • 18.66K
  • 789
  • 1.17K
Forum Team (Retired)
Forum Team (Retired)
1,207 Views
Message 2 of 5
Flag for a moderator

Re: Virgin V6 Box Stuck on Welcome Screen

Hi Nicola_holford

 

Welcome to the Community, I'm sorry for the problems you've been experiencing with your TV service recently.

 

If you're still experiencing issues, I'd like to arrange for an engineer to come and take a closer look, if you're available? 

 

I'll send you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page.

 

Speak soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
1,197 Views
Message 3 of 5
Flag for a moderator

Re: Virgin V6 Box Stuck on Welcome Screen

Hi i have been having this exact same problem would you be able to help me please

0 Kudos
Reply
Highlighted
  • 18.66K
  • 789
  • 1.17K
Forum Team (Retired)
Forum Team (Retired)
1,147 Views
Message 4 of 5
Flag for a moderator

Re: Virgin V6 Box Stuck on Welcome Screen

Hi Taylorhome47

 

Welcome to the Community, I'm sorry for the problems you've been experiencing with your TV service recently.


Testing the box from our end shows no errors, I hope that means things have improved since your post? If not, get back in touch and we'll do what we can to assist.


Talk soon
Craig
 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
553 Views
Message 5 of 5
Flag for a moderator

Re: Virgin V6 Box Stuck on Welcome Screen

Hello,

I have this exact problem. Has not worked since a power cut a couple of days ago.

0 Kudos
Reply