Menu
Reply
Highlighted
  • 80
  • 1
  • 3
Dialled in
807 Views
Message 1 of 16
Flag for a moderator

Virgin TiVo V6 - new replacement box shows "Offline"

Hi all

We recently received a new replacement TiVo V6 box just over a week ago. I had to contact Virgin Support (Tier 1) to check some settings, and the Support assistant stated that my new box was still showing "Offline", even though I had activated it correctly etc. I seem to be able to receive all channels etc. (other than Amazon Prime) which still does not work properly.

I have the 350Mb service, and the TiVo V6 box is hard-wired directly to our SuperHub 3.0.

What can I do to get the TiVo V6 box to correctly show that it is "Online", rather than "Offline"? Is this normal, or is it something I need to be concerned about?

0 Kudos
Reply
Highlighted
  • 15.73K
  • 1.64K
  • 2.69K
Very Insightful Person
Very Insightful Person
758 Views
Message 2 of 16
Flag for a moderator

Re: Virgin TiVo V6 - new replacement box shows "Offline"

Is the EPG up to date and are other Apps and "catch up" working ok ?
If not, you could try replacing the ethernet connecting cable with a new Cat6 one

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 80
  • 1
  • 3
Dialled in
752 Views
Message 3 of 16
Flag for a moderator

Re: Virgin TiVo V6 - new replacement box shows "Offline"

Many thanks for your reply.

All Apps (other than Amazon Prime) are working fine i.e. YouTube, Vevo, iPlayer. Speed test is fine. But I've had a long standing issue with the Amazon Prime app which the replacement TiVo V6 box was meant to resolve - and it hasn't. Please see my separate post if you're interested ... (https://community.virginmedia.com/t5/Virgin-TV-V6/Amazon-Prime-app-repeatedly-fails-to-load-programm...)

The ethernet cable is a brand new Cat6e cable which was professionally installed a couple of weeks ago. But what is EPG please?

0 Kudos
Reply
Highlighted
  • 4.32K
  • 454
  • 755
Community elder
747 Views
Message 4 of 16
Flag for a moderator
Helpful Answer

Re: Virgin TiVo V6 - new replacement box shows "Offline"

Hi EPG stands for electronic programme guide.Regards Micky
Highlighted
  • 15.73K
  • 1.64K
  • 2.69K
Very Insightful Person
Very Insightful Person
744 Views
Message 5 of 16
Flag for a moderator
Helpful Answer

Re: Virgin TiVo V6 - new replacement box shows "Offline"

Electronic Program Guide. It updates from the internet so needs a good connection to the Hub.
If everything is working ok (apart from Prime - which is fine on my V6) I wouldnt worry about it.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 80
  • 1
  • 3
Dialled in
738 Views
Message 6 of 16
Flag for a moderator

Re: Virgin TiVo V6 - new replacement box shows "Offline"

Thanks! Yes, the programme guide is loading fine. It's just that the Virgin Help guy thought it was odd that the TiVo was showing offline. Are there any settings I should check?

0 Kudos
Reply
Highlighted
  • 80
  • 1
  • 3
Dialled in
734 Views
Message 7 of 16
Flag for a moderator

Re: Virgin TiVo V6 - new replacement box shows "Offline"

OK, thanks. Any tips on how you got Amazon Prime working OK? Our TV is only 6 weeks old, (Samsung QLED Q90R), so I don't think it's a problem with the TV.

0 Kudos
Reply
Highlighted
  • 15.73K
  • 1.64K
  • 2.69K
Very Insightful Person
Very Insightful Person
728 Views
Message 8 of 16
Flag for a moderator
Helpful Answer

Re: Virgin TiVo V6 - new replacement box shows "Offline"

In your previous thread the solution offered was to get your own wireless router and/or wireless access points to provide a good stable 5GHz wifi signal to the V6.

I concur.

I have just checked on my second V6 which is connected by wifi to the 5GHz band - and in Settings>Network its showing as "excellent" and 100% signal. It is in a room quite distant from my OWN router (Apple Airport Extreme) but which I have extended with 2 Apple Airport Expresses - one in this room. These are both on wifi too - and not ethernet cables (though they could be).
So I think you should explore those options.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
Highlighted
  • 80
  • 1
  • 3
Dialled in
682 Views
Message 9 of 16
Flag for a moderator

Re: Virgin TiVo V6 - new replacement box shows "Offline"

Yes, I've actually done that. I had a Netgear WAP recently installed with a direct Cat6e connection to the Virgin SuperHub 3.0.

The WAP has 4 ethernet ports, one for the direct Cat6e connection to the SuperHub 3.0; then one port for direct connection to the Virgin TiVo V6 box;  one port for direct connection to the Samsung TV; thereby leaving one spare ethernet connection free (for a laptop or whatever). But the WiFi from the WAP is now so strong it's giving >350Mb on Speedtest.net, so I connect my laptop by WiFi.

0 Kudos
Reply
Highlighted
  • 15.73K
  • 1.64K
  • 2.69K
Very Insightful Person
Very Insightful Person
672 Views
Message 10 of 16
Flag for a moderator
Helpful Answer

Re: Virgin TiVo V6 - new replacement box shows "Offline"

And Amazon prime is still not working ? If not I would ask in the Samsung forum.

For example, I had a "sound cutting out" problem on a new Samsung TV (albeit not a 4K) last year. My first thought was to call VM to get the V6 fixed. However I swapped my V6's over and the problem was still evident So, assuming it wasnt the V6 I went onto the Samsung forums (UK & US) where there were literally dozens of posts from people experiencing all sorts of sound and picture issues with their new (usually 4K) TV's connecting to their favourite cable TV "box".
Long story short... I contacted Samsung UK support who were very helpful and said.... “one of our representatives can remotely access your TV to perform the HDMI EDID rewriting before establishing the connection with the V6 box and the other HDMI-supported external devices”.
Did that and problem solved.
In the absence of any VM "fix" for your particular issue I would be straight on to the TV manafacturer's support line and see if others have similar issues.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.