Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
151 Views
Message 1 of 3
Flag for a moderator

Virgin TV6 Box Stuck on Startup

Hello forum

The box is stuck on 'Starting Up' and is making a few strange clicking noises. After about 10 minutes it goes to the 'Welcome' screen but then goes straight back to 'starting up'. I have tried resetting by unplugging from the wall for 10 minutes and then turning back on but just get the same issue.

I have checked all the connections including the co-ax all the way from the wall. All are tight. I have tried rebooting without the HDMI cable connected as well. Still get the same issue.

Tried to call but have been on hold for 1 hour. Tried messenger but no response.

Tags (1)
0 Kudos
Reply
Highlighted
  • 5.29K
  • 662
  • 1.04K
Very Insightful Person
Very Insightful Person
144 Views
Message 2 of 3
Flag for a moderator

Re: Virgin TV6 Box Stuck on Startup

Clicking noises sounds horribly like a hard drive problem, which needs replacement.

Unfortunately forum staff are currently taking anything from a few days to a week to respond to posts - so whilst I sympathise with your frustration - please keep on calling...

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
120 Views
Message 3 of 3
Flag for a moderator

Re: Virgin TV6 Box Stuck on Startup

Hi,

Thanks for trying to help. Still can't get through to VM.

The box lights have now started to flash white and purple?

Does this mean anything to you?

Thanks

0 Kudos
Reply