Menu
Reply
RS1906
  • 20
  • 0
  • 0
Joining in
958 Views
Message 1 of 8
Flag for a moderator

V6 volume

Have to turn the tv up really high to get decent sound levels, have checked v6 settings and it’s on Dolby pcm even switching between them makes no difference to sound from the box. Using Amazon fire stick no issues at all. Had this box replaced due to on going issue with my Virgin service now this has become unreliable. As a long term customer why do l feel money comes before decent equipment and service? 

0 Kudos
Reply
japitts
  • 18.2K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
942 Views
Message 2 of 8
Flag for a moderator

Re: V6 volume

Although the boxes run the same software, you've referenced a TiVo but posted in the V6 board - and they are different boxes. Which do you have? Check here if you're not sure.

Is this apparent low volume on, say, live TV? OnDemand? Streaming services? It's quite normal with A/V kit for different sources to have different levels, and for the viewer to have to alter the volume up & down depending on your preferences.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
RS1906
  • 20
  • 0
  • 0
Joining in
926 Views
Message 3 of 8
Flag for a moderator

Re: V6 volume

TiVo was my old box.

The issue is with the replacement V6 box

0 Kudos
Reply
japitts
  • 18.2K
  • 2.36K
  • 4.17K
Very Insightful Person
Very Insightful Person
911 Views
Message 4 of 8
Flag for a moderator

Re: V6 volume

I've moved the post to the V6 board (via 360 - finger trouble)

Is this apparent low volume on, say, live TV? OnDemand? Streaming services? It's quite normal with A/V kit for different sources to have different levels, and for the viewer to have to alter the volume up & down depending on your preferences.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
RS1906
  • 20
  • 0
  • 0
Joining in
907 Views
Message 5 of 8
Flag for a moderator

Re: V6 volume

100% on live tv and hd channels.

 

 

0 Kudos
Reply
Jodi_S
  • 3.66K
  • 180
  • 383
Forum Team
Forum Team
795 Views
Message 6 of 8
Flag for a moderator

Re: V6 volume

Hi RS1906,

 

Thanks for posting on our community forums. Sorry to hear that your currently experiencing issues with sound on your replacement V6 across all channels.

 

As our valued member @japitts has already provided some amazing advice already, can we just confirm if is this also affecting on demand and streaming too? 

 

You advised you have already checked the V6 settings already and are using the setting Dolby Digital to PCM. 

 

Can we ask you to try a few additional things to see if this improves the sound issues your experiencing.

 

  1. Double check that your cabling is all connected properly. Remove the cable from both the STB and the TV and then plug it back in ensuring it is seated properly.
  2. If you have a home AV equipment ensure this is configured correctly to receive audio, if in doubt connect your TV directly to your STB.
  3. Channel away from the programme you are currently viewing and then return using the “arrow up and down” buttons.

Please try the above and come back to us if you need any further assistance. 

 

Kind regards Jodi. 

0 Kudos
Reply
RS1906
  • 20
  • 0
  • 0
Joining in
784 Views
Message 7 of 8
Flag for a moderator

Re: V6 volume

Hi Jodi

it happens on all settings and channels, on demand etc.

I have rebooted the box to see if this would make a difference but no.

Have tried different settings and programs switching but volume is still the same.

0 Kudos
Reply
jbrennand
  • 30.62K
  • 3.03K
  • 5.8K
Very Insightful Person
Very Insightful Person
770 Views
Message 8 of 8
Flag for a moderator

Re: V6 volume

I recall a couple of years ago there were a raft of identical threads on this board every week. Recently there have been far fewer. I had assumed some firmware update or other "fix" may have sorted it.

Try searching this forum and see what resolved the issues for those posters.


--------------------
John
--------------------

I do not work for VM. My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router +2 Airport Express's. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply