Menu
Reply
JimmyD2
  • 2
  • 0
  • 0
Joining in
254 Views
Message 1 of 4
Flag for a moderator

V6 setup problem

Trying to set up my new V6. Get to the loading screen at 33% then get error S102

0 Kudos
Reply
newapollo
  • 8.09K
  • 1.18K
  • 2.23K
Very Insightful Person
Very Insightful Person
252 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: V6 setup problem

Hi JimmyD2,

I'm sorry you are having issues. It's doing that because the box hasn't been activated yet.

You need to call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation. That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply
JimmyD2
  • 2
  • 0
  • 0
Joining in
247 Views
Message 3 of 4
Flag for a moderator

Re: V6 setup problem

Thanks Dave. 

 

I have already activated the box dialing 150 and 1,1,1. Still reboots and comes up with error S102 been over an hour now

 

0 Kudos
Reply
japitts
  • 14.56K
  • 1.94K
  • 3.33K
Very Insightful Person
Very Insightful Person
234 Views
Message 4 of 4
Flag for a moderator

Re: V6 setup problem

As per https://www.virginmedia.com/help/virgin-tv-error-codes/s102 hopefully the faults agent you speak to will be able to resolve this for you

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply