Menu
Reply
Highlighted
  • 10
  • 0
  • 0
Tuning in
274 Views
Message 1 of 5
Flag for a moderator

V6 s102 error message

Second V6 box installed yesterday cannot progress past 33% channels loaded and S102 message received. 

1hr 40mins on the phone last night to customer services before giving up and currently on 45mins trying to get through now...

Urgent assistance would be appreciated 

0 Kudos
Reply
Highlighted
  • 16.86K
  • 1.78K
  • 3.93K
Very Insightful Person
Very Insightful Person
267 Views
Message 2 of 5
Flag for a moderator

Re: V6 s102 error message

1. You did make the activation call as per the instructions?

2. You have connected the V6 to both the co-ax and to your router?

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Tuning in
262 Views
Message 3 of 5
Flag for a moderator

Re: V6 s102 error message

No instructions as equipment (x 2 V6 boxes and router) installed by virgin installer yesterday afternoon.

Approaching nearly 3 hrs on the phone trying to get through for activation call as virgin installer clearly didn’t install the equipment properly yesterday!

 

0 Kudos
Reply
Highlighted
  • 16.86K
  • 1.78K
  • 3.93K
Very Insightful Person
Very Insightful Person
250 Views
Message 4 of 5
Flag for a moderator

Re: V6 s102 error message

While I can’t comment on the installer, were both V6 boxes and the internet demonstrated to you as working before he/she left (which would confirm activation had occurred)?

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
Highlighted
  • 10
  • 0
  • 0
Tuning in
239 Views
Message 5 of 5
Flag for a moderator

Re: V6 s102 error message

No they weren’t and I should have checked upstairs before the installer left.

Second box hadn’t been added to my account but all equipment now linked up after finally getting through to technical support.  A fab chap named Alex dealt with everything 

0 Kudos
Reply