Menu
Reply
  • 23
  • 0
  • 0
Tuning in
992 Views
Message 1 of 20
Flag for a moderator

V6 picture and sound drop randomly

I have a LG 4K TV and a Yamaha ATMOS amp connected by a HDMI ARC cable.

If I watch Netflix or amazon prime via the inbuilt apps on my TV with my AMP I never have any sound or picture issues. 

However the V6 randomly drops sound and picture or the sound goes after you have paused a recording and on live TV.  The solution so far has been replace the HDMI ARC cable and this solves the problem for a few days then it returns or shut the Tivo TV and Amp off and it starts working again.  I have purchased numerous HDMI cables from expensive to cheap and they all replicate the errors described above.

Bearing in mind that "If I watch Netflix or amazon prime via the inbuilt apps on my TV with my AMP I never have any sound or picture issues."  The error appears to be with the TIVO itself which I have had since they first came out.

What's the permanent solution please Virgin team?

Thanks

Gareth

 

 

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Settling in
978 Views
Message 2 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

Having exactly the same problem here....

0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 0
Tuning in
957 Views
Message 3 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

Awaiting a reply please Virgin Team?

0 Kudos
Reply
Highlighted
  • 1.34K
  • 81
  • 248
Forum Team
Forum Team
947 Views
Message 4 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

Hi Blackadder,

 

Thank you for your post, I'm sorry to hear that you've been experiencing TV issues.

 

I'd like you to try manually connecting to the network by following these steps: press Home on your remote > select Help & Settings > select Settings > select Network > select Connect to the Virgin Media Service now.

 

If this doesn't help at all, please could you answer the following questions:

- Do you experience this problem on all channels or just certain ones?

- Have you ensured you have the correct audio settings on your V6?

- Is this a new issue or has it happened since the box was installed?

 

Thanks,

Rachael

0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 0
Tuning in
923 Views
Message 5 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

Hi Rachael

I have the correct audio settings and have followed your instructions the problem went away for one day but returned the next.  On BBC1 picture and sound disconnecting a reboot of the V6 fixed it temporarily but this isn't a long term solution.  The problem occurs on all channels.

The problem started last Autumn 2018.  I have had the box since the V6 first came out.

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 1
Tuning in
907 Views
Message 6 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

I have exactly the same issue.

I have 2 V6 boxes in different rooms. The box in the lounge does not have this issue.

The box in the other room is constantly dropping the picture and sound. If I hit the TV guide, the sound returns but the picture (in the preview screen) remains off. The ONLY solution is to restart the box. This resolves the situation for a short while but it then returns.

I've tried different HDMI leads. I've tried different HDMI inputs. I've tried with different televisions. The only element that is constant is the V6. I've even had that swapped before, and the situation resolved for a few weeks before returning.

I can watch Netflix through the box without this issue (the screen flickers now and then but never cuts out).

Virgin - give me a proper solution!!!!!!!

0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 0
Tuning in
904 Views
Message 7 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

Yes can I have a response from my last post please 

0 Kudos
Reply
Highlighted
  • 5.14K
  • 360
  • 886
Superstar
876 Views
Message 8 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

What is the model of the Yamaha.

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply
Highlighted
  • 23
  • 0
  • 0
Tuning in
856 Views
Message 9 of 20
Flag for a moderator

Re: V6 picture and sound drop randomly

Hi

Its a 

Yamaha RXV683 Music Cast 7 Channel AV Receiver

0 Kudos
Reply
Highlighted
  • 5.14K
  • 360
  • 886
Superstar
843 Views
Message 10 of 20
Flag for a moderator
Helpful Answer

Re: V6 picture and sound drop randomly

I wonder if there are some handshaking issues here, but all appears to be HDCP 2.2 compliant. Try a couple of options.

1. Connect the V6 directly to the LG (non-ARC HDMI port).

2. Connect the V6 to the Yamaha and the Yamaha to the LG (non-ARC HDMI port).

--
Hub 3.0, TP-Link Archer C8, TP-Link TL-SG1008D 8-port gigabit switch, V6
My Broadband Ping - Roger's VM Broadband Connection
0 Kudos
Reply