Menu
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
215 Views
Message 1 of 3
Flag for a moderator

V6 loses connection to media service

When watching Netflix, Amazon, Youtube, etc, the V6 loses conection frequently. I need to go to settings: network: connect to Virgin Media service. Most of the time the service eventually re-connects. Have alos tried re-booting box and Superhub but the problem happens every time I watch a streaming service. V6 box is connected via powerline and the signal is reported as good. My Sony 4k player is connected to the same powerline and I can use it to stream without any problems at all. Any advice please.

0 Kudos
Reply
Highlighted
  • 17.24K
  • 1.82K
  • 2.98K
Very Insightful Person
Very Insightful Person
198 Views
Message 2 of 3
Flag for a moderator

Re: V6 loses connection to media service

Should be ok on a powerline. Have you tried a new Cat6 ethernet cable between it and the V6? Cat6 has better "shielding" than 5e and can thus reduce any "electrical interference" that MIGHT be coming from it and affecting the connection. Worth a go.

--------------------
John
--------------------

My services: HD TV on VIP (+ Sky Sports & Movies & BT sport), x3 V6 boxes (1 wired 2 WiFi,) SH2 in modem mode with Airport Extreme Router. On VIVID200, Talk Anytime Phone, x2 Mobile SIM only iPhones.
0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 1
Tuning in
113 Views
Message 3 of 3
Flag for a moderator

Re: V6 loses connection to media service

Thanks for your reply. Will give it a try.

0 Kudos
Reply