Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
330 Views
Message 1 of 5
Flag for a moderator

V6 install yesterday and stuttering

Upgraded my broadband to 500 and the two new v6 installed yesterday, but we are finding picture breaking up and sound stuttering on both v6. I’ve tried calling, held on for over 30 min after being transferred. Then click. Retrying gave up. So I’m trying here.

 

are both these v6 faulty? Is the signal (s/n 40%) not enough for both and the broadband?

Any help before I cancel will be appreciated.

 

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
295 Views
Message 2 of 5
Flag for a moderator

Re: V6 install yesterday and stuttering

Saturday while attempting to watch a movie got a black screen with a spinning circle which only ended with the message ‘you are currently experiencing network issues with this show’.
0 Kudos
Reply
Highlighted
  • 5.14K
  • 335
  • 327
Forum Team
Forum Team
264 Views
Message 3 of 5
Flag for a moderator

Re: V6 install yesterday and stuttering

Hi Didigel, 

Really sorry to hear that you're having some issues with your new V6, this ins't what we like to hear. 

I can appreciate that this happened over the weekend so can I ask if this has been sorted since? 

If not then can I ask what you've tried yourself to resolve it, i.e reboot or run the faults test online? 

We're keen to help further so let us know and we can have a private message if needed to take a closer look. 

:) 

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Tuning in
240 Views
Message 4 of 5
Flag for a moderator

Re: V6 install yesterday and stuttering

I have rebooted, ran the test, powered off the unit, waited 1 minute then powered back on.

 

The two v6 haven’t worked well since installation on Friday. Is there anything you are able to do to rectify this ASAP?

 

Please pm me.

0 Kudos
Reply
Highlighted
  • 1.3K
  • 59
  • 93
Forum Team
Forum Team
231 Views
Message 5 of 5
Flag for a moderator

Re: V6 install yesterday and stuttering

Thank you for the update Digidel.

 

Can I please confirm, have you been experiencing any broadband issues as well as this? 

 

I'll send you a private message now if you're ok to respond to this by going to the purple envelope in the top right.


Thank you, Emily.

0 Kudos
Reply